MozillaZine

Solved:Some emails fail to display (Linux)

User Help for Mozilla Thunderbird
PeterBell
 
Posts: 2
Joined: June 12th, 2018, 11:22 pm
Location: Davao Region, Mindanao, Philippines

Post Posted June 12th, 2018, 11:53 pm

For the last two or three days, Thunderbird has been failing to display the body of some (but not all) emails.
I'm running 52.8.0 (64-bit) on Linux Mint 18.3, Cinnamon. I think that Thunderbird may have received an update in the last three days.

I can still display the message source, and all the emails which fail to display appear to be multi-part, although many multi-part messages do still display. Among those messages that fail to display are many that I know have displayed in the past.

I have tried running Thunderbird with plugins disabled but that doesn't resolve this issue.

In case it's important, my server is a fairly old version of dovecot, running on a slackware host.

Is there some problem with the currently installed version of Thunderbird, or has some setting been changed?

How can I track down the cause of this problem and resolve it?

I can post an example of an eml which does not display, if that would be helpful.

All assistance gratefully received.
Last edited by PeterBell on June 13th, 2018, 11:00 am, edited 2 times in total.

PeterBell
 
Posts: 2
Joined: June 12th, 2018, 11:22 pm
Location: Davao Region, Mindanao, Philippines

Post Posted June 13th, 2018, 10:59 am

Issue resolved! The problem was a lack of space on my root partition! :$

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot] and 10 guests