MozillaZine

Strange Characters in SENT Replies

User Help for Mozilla Thunderbird
a.k.a. Djeau
 
Posts: 75
Joined: February 19th, 2010, 8:40 am

Post Posted May 15th, 2018, 5:58 am

Something NEW Today. Mixed among my text of a reply are these: " � ****���� ".

What the heck are they and how can I get rid of them?
"Djeau" (alias, borrowed from Al Capp's character of the same name)

tanstaafl
Moderator

User avatar
 
Posts: 43999
Joined: July 30th, 2003, 5:06 pm

Post Posted May 15th, 2018, 5:24 pm

It's a character set encoding problem. See if it looks better if you use View ► Text Encoding ► Unicode. If it does then set Tools ► Options ► Display ► Formatting ► Advanced ►Text encoding to Unicode (UTF-8) for both incoming and outgoing mail to prevent this from occurring again.

viewtopic.php?f=39&t=3037644&hilit=%C2%BD
viewtopic.php?f=39&t=3038519&hilit=%C2%BD
viewtopic.php?f=39&t=3036536&hilit=%C2%BD
viewtopic.php?f=39&t=3036350&hilit=%C2%BD

a.k.a. Djeau
 
Posts: 75
Joined: February 19th, 2010, 8:40 am

Post Posted May 17th, 2018, 7:30 am

Tried your first suggestion (VIEW / Text Encoding...) but "Text Encoding" was grayed out.

Then tried the second - TOOLS/Formatting/Advanced... - but the INCOMING code was different then the OUTGOING. Changed to be the same as outgoing per your directions.

Went back to VIEW... Text Encoding was no longer grayed out!

It looks like your suggestion worked. THANK YOU, my friend!!!
"Djeau" (alias, borrowed from Al Capp's character of the same name)

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 2 guests