MozillaZine

view attachment in new email

User Help for Mozilla Thunderbird
kgundry
 
Posts: 15
Joined: June 22nd, 2010, 8:26 am

Post Posted November 12th, 2017, 3:24 pm

I have been a Thunderbird user for many years. I have before me three computers: Ubuntu, Windows XP and Windows 10, all with Thunderbird. When I am writing a new email and insert an attachment, a small box appears at top right containing the filename of the attachment. On the Ubuntu and XP computers, double-clicking on it, or right-clicking and then clicking on open, opens the attached file with whatever is the default program for that file type. On the Windows 10 computer, nothing will open the file, even though right-clicking brings up the open option. I have tried several generations of Thunderbird, including the latest, and they all behave the same. It is very desirable to be able to look at the attached file to confirm it is the right one. The attachment will open once the email has been sent and appears in the sent folder, but that is too late!

Is this a known bug, or has anyone a suggestion on how to put it right?

Ken

tanstaafl
Moderator

User avatar
 
Posts: 43242
Joined: July 30th, 2003, 5:06 pm

Post Posted November 12th, 2017, 3:36 pm

Works for me with both the current release and a nightly build under Windows 10 x64 Home (version 1709, fall creators update).

See if an add-on that doesn't work correctly with the current version might be causing the problem by using "help -> restart with add-ons disabled" and then trying again while its running in safe mode (not to be confused with Windows safe mode)

kgundry
 
Posts: 15
Joined: June 22nd, 2010, 8:26 am

Post Posted November 14th, 2017, 12:43 pm

Well, I updated Thunderbird to version 52.4.0 (32 bit even though the Windows 10 operating system is 64 bit) and discovered this morning that the problem has gone away, that is, in preparing a new email and attaching a picture, that picture will open before I send the email. Clearly someone at Mozilla had found and corrected the bug. Good!

Ken

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 6 guests