MozillaZine

TB Returning STARTTLS When Connecting to Mail Server

User Help for Mozilla Thunderbird
skuddle
 
Posts: 10
Joined: September 8th, 2012, 9:46 am

Post Posted November 11th, 2017, 5:42 pm

I've been using Thunderbird since March 2017 and the last time was November 10. Today (November 11) I opened TB and everytime I try to send a message I receive the following message:

"Sending of the message failed.

"An error occurred while sending mail: Unable to establish a secure link with Outgoing server (SMTP) mail.bresnan.net using STARTTLS since it doesn't advertise that feature. Switch off STARTTLS for that server or contact your service provider."

This has been happening all day. I changed my server settings from STARTTLS to SSL/TLS but still received the error message.

This occurs on two separate computers (both running TB). I did nothing from the time I put them to sleep until the time I reactivated them.What could be the problem

DanRaisch
Moderator

User avatar
 
Posts: 117741
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 12th, 2017, 4:50 am

I did nothing from the time I put them to sleep until the time I reactivated them.What could be the problem

In which case there may have been changes on the server side of the connection.

Try changing the Connection Security Setting to "None" and see if that permits Thunderbird to send messages.

skuddle
 
Posts: 10
Joined: September 8th, 2012, 9:46 am

Post Posted November 12th, 2017, 8:09 am

Thank you for your reply.

I just tried setting my account settings server settings security settings to "None" and I still get that message. I'll call the service provider and see what's happening.

rsx11m
Moderator
 
Posts: 14420
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted November 12th, 2017, 8:49 am

Sometimes anti-virus software is interfering with connections. Check if you have something like "Scan outgoing e-mail messages" enabled and disable it (at least for testing, you definitely want incoming messages to be scanned).

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests