MozillaZine

Outgoing mail hangs

User Help for Mozilla Thunderbird
ccbrundage
 
Posts: 3
Joined: November 8th, 2017, 6:40 am

Post Posted November 11th, 2017, 3:58 pm

I have seen a few complaints about this from others but I don't see a solution. In the past week or so, outgoing mail just has the rotating icon. The only way I can get it to send mail is to stop it, then retry several times, and then all of a sudden it goes through. This is on the PC, Windows 10. I keep the folders like Sent and Trash very slim. I have the latest update of Thunderbird.

DanRaisch
Moderator

User avatar
 
Posts: 117631
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 12th, 2017, 4:47 am

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.
What security software is running on that system? Is that software set to NOT scan outgoing messages?

ccbrundage
 
Posts: 3
Joined: November 8th, 2017, 6:40 am

Post Posted November 12th, 2017, 5:12 am

It's set at IMAP. I use Windows Defender and it doesn't scan outgoing mail. I also noticed this morning that when I do finally get an email to go out, sometimes it doesn't put a copy in Sent. I should add that my email is forwarded from gmail but I haven't had any problems before this.

DanRaisch
Moderator

User avatar
 
Posts: 117631
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 12th, 2017, 9:13 am

Do you access that account from more than one computer? If not, you could store Sent messages on the local system rather than on the Gmail server, which might resolve this issue. To make that change, use menu path Tools->Account Settings->Copies & Folders and select "Sent folder on" - "Local Folders".

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 5 guests