MozillaZine

Thunderbird only filters junk at startup (Linux)

User Help for Mozilla Thunderbird
wjam
 
Posts: 2
Joined: September 4th, 2017, 6:31 am

Post Posted September 4th, 2017, 6:45 am

Hi, I have Thunderbird 52.2.1 on Ubuntu 16.04, and since this install junk mail is only successfully processed at startup of the application. During the session any junk that arrives is not even captured. I manually tell TB it is junk and it is then processed, but at startup the same junk mail would be filtered correctly.

Any ideas?

thanks in advance
WJAM
Last edited by DanRaisch on September 4th, 2017, 6:48 am, edited 1 time in total.
Reason: "(Linux)" added to subject line.

DanRaisch
Moderator

User avatar
 
Posts: 117997
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 4th, 2017, 6:48 am

Moving to Thunderbird Support.

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

wjam
 
Posts: 2
Joined: September 4th, 2017, 6:31 am

Post Posted September 5th, 2017, 2:01 am

Hi,

The account is pop

best regards

Aaron

wsmwk
 
Posts: 2406
Joined: December 7th, 2004, 6:52 am

Post Posted October 9th, 2017, 2:08 pm

Hey wjam, have you sorted out your problem?

I've not seen this happen nor prior reports. But on two occasions I have seen filtering of incoming mail stop for 10-15 minutes.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 8 guests