MozillaZine

Thunderbird 45.2 Hangs Sending Reply Emails

User Help for Mozilla Thunderbird
artsnova
 
Posts: 44
Joined: January 27th, 2005, 11:42 am

Post Posted August 11th, 2016, 7:50 am

I foolishly allowed Thunderbird to update itself to v45.2 on my Windows 7 PC (I say foolishly because the old version I was using was working just fine).

While I have no problem sending new emails out, Thunderbird randomly hangs when I hit the send button when replying to an email. It will just sit there until the connection times out. It looks like Thunderbird can't figure out how to read the email. Because if I cut all the text out so the email is empty, paste it into an ascii file, then copy that text and paste it back into the empty email I can send it out just fine. WTF???

Any suggestions other than uninstalling and going back to my old version?

Thanks.

makaiguy

User avatar
 
Posts: 16659
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted August 11th, 2016, 8:11 am

If you have an antivirus program that set to scan your outbound messages, please turn the outbound scan off.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.9.0 ESR (64bit), TB 60.3.0 (32-bit) ║ Android 8.0/7.1.1: FF Mobile 63.0.2 No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

RobertJ
Moderator

User avatar
 
Posts: 10685
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted August 11th, 2016, 11:27 am

.
Moving to Thunderbird support.

.
FF 63.0.3 - FF 64b10 - FF 65a - TB 60.3.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

artsnova
 
Posts: 44
Joined: January 27th, 2005, 11:42 am

Post Posted August 11th, 2016, 5:05 pm

Hi Doug,
I did have av running outbound scans. No problem with previous version of tbird. I recently turned it off just to turn it off so that's not it.

I find it curious that tbird can open and display the emails in question but when I hit reply and send (without doing any editing at all) it hangs. Unfortunately I get no message as to what exactly is causing the hang.

DanRaisch
Moderator

User avatar
 
Posts: 120477
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 11th, 2016, 7:40 pm

Have you tried starting the program in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
How is the account set up in Thunderbird, as POP or IMAP?

artsnova
 
Posts: 44
Joined: January 27th, 2005, 11:42 am

Post Posted August 12th, 2016, 6:41 pm

Hi Dan,
I have not tried Safe Mode but will try it the next time I get an email that hangs. Most of the accounts are set as POP. The IMAP accounts I have I rarely send out from as they are used for subscriptions and such.

Not sure how POP/IMAP would alter the way tbird processes the characters in an email since I can send the reply email if I cut all the text out, paste it into an ascii document, select and copy that and paste it back in to the email. Works perfect every time. Hence my conclusion that there is some extended character present in the email that tbird can handle when I open the original incoming email and edit the reply-to content but then fails to process it once I hit the Send button.

DanRaisch
Moderator

User avatar
 
Posts: 120477
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 12th, 2016, 6:52 pm

Any suggestion as to why there would be extended characters in the received message?
Are you sending these messages in HTML format or plain text?

artsnova
 
Posts: 44
Joined: January 27th, 2005, 11:42 am

Post Posted August 13th, 2016, 8:45 am

Hi Dan,
Sending as HTML. As to extended chars in the received message, that is a guess on my part as that is the first thing I thought of when while simply sending out my responding email fails, it works if I "convert" all the text in the email to ascii by cutting it all out, pasting it into an ascii file, copying that back into the clipboard and pasting it back into the emai. Unfortunately that means that all formatting is lost as well. I am assuming that formatting was not the problem since the editor was correctly displaying all the formatted text. And I reiterate that I never experienced this problem prior to upgrading to 45.2 (I have auto-upgrade turned off on my Windows laptop so lag on upgrades).

DanRaisch
Moderator

User avatar
 
Posts: 120477
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 13th, 2016, 1:22 pm

I'm running version 45.2 and see no such problem.

Try sending a reply in plain text format without the copy to an ASCII file. You can have Thunderbird compose in plain text without touching settings by holding down the shift key when you click on the Reply button.

artsnova
 
Posts: 44
Joined: January 27th, 2005, 11:42 am

Post Posted August 15th, 2016, 2:11 pm

Hi Dan,
I just logged back in here to add an update and see that your suggestion is precisely what I was going to post about.

I just got another email that tbird got hung up on.

I checked Options -> Delifery Format and saw that it was Auto-detect. I changed it to Plain Text Only, hit send and it worked. That implies that the problem lies with the auto-detect feature.
So what could be happening such that tbird can open and display the email, allow me to edit a response, but then hangs when I press the SEND key?

Thanks Dan.

DanRaisch
Moderator

User avatar
 
Posts: 120477
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 15th, 2016, 2:43 pm

Did you ever try Safe Mode?

artsnova
 
Posts: 44
Joined: January 27th, 2005, 11:42 am

Post Posted August 17th, 2016, 8:25 am

Hi Dan,

Yes tried Safe Mode. Sending in auto-detect fails there as well.

artsnova
 
Posts: 44
Joined: January 27th, 2005, 11:42 am

Post Posted August 17th, 2016, 8:26 am

As a follow up, I wont swear to it but this problem "seems" to be associated only with emails from certain people - but not all emails from those people.

DanRaisch
Moderator

User avatar
 
Posts: 120477
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 13th, 2018, 11:52 am

Locking due to the age of the original posts (2 years).

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests