MozillaZine


Resurrected Mail - HELP !!!!

User Help for Mozilla Thunderbird
zlaer
 
Posts: 399
Joined: June 29th, 2018, 11:11 am

Post Posted October 15th, 2021, 4:35 pm

Inbox still sees resurrected mail after they've been deleted. What is going on?? How do I stop this from happening?
Last edited by DanRaisch on October 15th, 2021, 6:07 pm, edited 1 time in total.
Reason: Minor edit for language.

DanRaisch
Moderator

User avatar
 
Posts: 125466
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 15th, 2021, 6:06 pm

It's always helpful to provide some information to aid us in understanding what might be going on.
What version of TB?

How is the account set up, as POP or IMAP? In Thunderbird the menu path is Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

This sort of thing happens more often with a POP type account. Have you tried right clicking on the name of the Inbox folder and selecting "Properties" from the context menu and then click on the "Repair folder" button?

zlaer
 
Posts: 399
Joined: June 29th, 2018, 11:11 am

Post Posted October 16th, 2021, 12:10 am

DanRaisch wrote:It's always helpful to provide some information to aid us in understanding what might be going on.
What version of TB?

How is the account set up, as POP or IMAP? In Thunderbird the menu path is Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

Have you tried right clicking on the name of the Inbox folder and selecting "Properties" from the context menu and then click on the "Repair folder" button?


Hi,

Appreciate the help but we've gone through these hoops before. But I'll play again.

Latest tb version, imap, server type: imap.gmail.com.

Today I did as you suggested which is to hit repair the folder. Hopefully that should work. Lets see what happens after.

What do you suggest?

DanRaisch
Moderator

User avatar
 
Posts: 125466
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 16th, 2021, 4:32 am

Did you look on the server (using a browser to access the webmail page) to see if the messages exist there as well?

zlaer
 
Posts: 399
Joined: June 29th, 2018, 11:11 am

Post Posted October 16th, 2021, 7:43 pm

DanRaisch wrote:Did you look on the server (using a browser to access the webmail page) to see if the messages exist there as well?


Hi.. I had deleted that mail before I could check the server. but if I encounter those again I'll let you know. Appreciate it.

WaltS48

User avatar
 
Posts: 4995
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted October 17th, 2021, 7:11 am

Probably bug 1733966 - Unnecessary mail synchronization, which I can't reproduce in my Thunderbird's.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

zlaer
 
Posts: 399
Joined: June 29th, 2018, 11:11 am

Post Posted October 17th, 2021, 2:03 pm

WaltS48 wrote:Probably bug 1733966 - Unnecessary mail synchronization, which I can't reproduce in my Thunderbird's.


So its basically a bug in TB. Hope they fix it soon.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 2 guests