MozillaZine

example.com:443 use an invalid security certificate.

User Help for Mozilla Thunderbird
Adrian Bell
 
Posts: 948
Joined: September 3rd, 2005, 8:34 am
Location: Darlington, UK

Post Posted February 14th, 2018, 9:11 am

Is there a way to prevent the following message from repeatedly popping up on certain messages? I'm using version 3.0.4 (I like the theme).
----------------------------------
Secure Connection Failed

example.com:443 use an invalid security certificate.
The certificate is not trusted because the issuer certificate is not trusted.
(Error code: sec_error_untrusted_issuer)
This could be a problem with the server's configuration or it could be someone trying to
impersonate the sewer.
If you have connected to this server successfully in the past the error may be temporary and
you can try again later.
---------------------------------

tanstaafl
Moderator

User avatar
 
Posts: 44224
Joined: July 30th, 2003, 5:06 pm

Post Posted February 14th, 2018, 11:46 am

I'm not aware of a way to get rid of the popup error messages due to a invalid certificate. You could avoid the problem by configuring a insecure connection, but that would send your password in the clear. Not recommended. One possibility would be to add a account with a free email provider such as gmail or outlook that supports (configured via webmail settings) the mail server periodically, automatically fetching mail from another email provider and merging it into its inbox. The same error would occur, but you would never see it because it wouldn't be Thunderbird fetching the mail, it would be done by software running on the outlook/gmail mail server.

I suggest you consider switching to at least 3.1.20 (last patch to 3.x). I think it still used the same default theme. You could use a custom setup and install 3.1.20 in a different directory and see if you like it. It would use the same profile. If you like it then uninstall 3.0.4. If not then just uninstall 3.1.20. See http://kb.mozillazine.org/Go_back_to_an ... hunderbird for download links.

tanstaafl
Moderator

User avatar
 
Posts: 44224
Joined: July 30th, 2003, 5:06 pm

Post Posted February 14th, 2018, 11:56 am

I sugest you browse https://addons.mozilla.org/en-US/thunde ... te-themes/ and see if you prefer any of those themes. Many of them won't work with the latest verison of Thunderbird, but they'll typically support something less ancient than what you are using. For example https://addons.mozilla.org/en-US/thunde ... b-dl-users (Classic Reloaded) states it supports up to Thunderbird 14.* , and one of the comments explains how to get it to work with Thunderbird 31.

Adrian Bell
 
Posts: 948
Joined: September 3rd, 2005, 8:34 am
Location: Darlington, UK

Post Posted February 14th, 2018, 2:15 pm

Thanks for the reply, but I'm sure I would still see the pop-up as I think it is the remote images in the message that are causing it. If I untick show remote images in the address book for the person the pop-up stops. I'm using the iLeopard Mail theme.

tanstaafl
Moderator

User avatar
 
Posts: 44224
Joined: July 30th, 2003, 5:06 pm

Post Posted February 14th, 2018, 4:24 pm

Then there might be a problem with the SSL certificates used in making a secure connection to wherever the remote images are fetched from. AFAIK that is out of your control, all that you can do is disable getting remote images from that source. I'd expect this problem to only occur with certain messages you receive for that account if its due to remote images (and not a problem with your email provider).

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 5 guests