MozillaZine

Yahoo/IMAP

User Help for Mozilla Thunderbird
siffemoz
 
Posts: 116
Joined: January 29th, 2016, 4:36 pm

Post Posted January 18th, 2018, 11:40 pm

I suspect this is a Yahoo issue, but I'll try here anyway. I created a Yahoo IMAP account on TB 52.5.2/Win7. The only issue I have with it is that when a new message goes to Yahoo, TB does not recognize it; i.e., the me@yahoo.com folder on the left does not change color, nor does Inbox show the number of unread messages. This does not happen with my two other accounts. Any ideas?

DanRaisch
Moderator

User avatar
 
Posts: 120431
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 19th, 2018, 8:46 am

It's not clear from your post but is the message received into the Thunderbird Inbox for that account but not indicated, or is the message not received at all in Thunderbird?
Are you accessing that account through any other devices, such as a smartphone, tablet, or other computer?

siffemoz
 
Posts: 116
Joined: January 29th, 2016, 4:36 pm

Post Posted January 19th, 2018, 6:14 pm

Yes, messages are received into the TB inbox. I have set up forwarding from Yahoo to another account, and that is working too. I'm not regularly/automatically accessing Yahoo mail via any other devices.

DanRaisch
Moderator

User avatar
 
Posts: 120431
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 20th, 2018, 6:13 am

First back up your Thunderbird Profile -- http://kb.mozillazine.org/Profile_backup then compact all folders. If 'compacting' them (and leaving a long enough time for the process to complete) doesn't fully resolve the problem then do the following on each account:

Close Thunderbird. Find and delete all of the files with the .msf file extension in your profile folder/Mail http://kb.mozillazine.org/Profile_Folder#Thunderbird including your Local Folders, especially if you are using the global inbox. You must have "View hidden files and folders" on http://spywarewarrior.com/viewtopic.php?t=272 and you need to set "hide extensions for known file types" off (just below View Hidden) if you are using Windows. These are your mail summary files and do not hold any messages themselves. They will be rebuilt the next time you open each folder in Thunderbird. Compact all your folders when you have completed this.

siffemoz
 
Posts: 116
Joined: January 29th, 2016, 4:36 pm

Post Posted January 20th, 2018, 10:39 pm

Found the cause: forwarding. Which is odd, because I also forward Gmail and that does not happen with the Gmail folder :-/ Thanks for the suggestions; I'll keep them in mind if other issues arise.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests