MozillaZine

Problem!

User Help for Mozilla Firefox
Rashy
Guest
 

Post Posted October 15th, 2006, 10:15 am

Hi all

When i am opening Yahoo! or any other page in Firefox it is not opening completely i think the Javascript is not being loaded properly!

Yahoo login page looks like this:
<a href="http://img280.imageshack.us/my.php?image=schx7.jpg" target="_blank"><img src="http://img280.imageshack.us/img280/2985/schx7.th.jpg" border="0"></a>
http://img280.imageshack.us/img280/2985/schx7.jpg

Wheni goto Tools->JavaScript Console I see many errors in .css files!
<a href="http://img280.imageshack.us/my.php?image=ejz7.jpg" target="_blank"><img src="http://img280.imageshack.us/img280/282/ejz7.th.jpg" border="0"></a>
http://img280.imageshack.us/img280/282/ejz7.jpg

Can anybody help!

Regards
Rashy

dickvl

User avatar
 
Posts: 53192
Joined: July 18th, 2005, 3:25 am

Post Posted October 15th, 2006, 11:51 am

You seem to be missing some images.
Diagnostic: Images / .gif animations don't load
Images or animations don't load (KB)
Websites look wrong (KB)
Check the exceptions:
Tools > Options > Content : Load Images: Exceptions

After visiting Yahoo I only see errors from Yahoo in the error console, but the site still displays ok: probably all those error are IE proprietary code.

Daifne
Moderator

User avatar
 
Posts: 123085
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted October 15th, 2006, 12:53 pm

Moving to Firefox Support

Rashy
Guest
 

Post Posted October 15th, 2006, 6:50 pm

Hi dickvl

Problem Solved! :)

Regards
Rashy

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 14 guests