MozillaZine

Removing Google search box

User Help for Mozilla Firefox
Jacinto
 
Posts: 6
Joined: October 27th, 2014, 12:25 am

Post Posted February 13th, 2018, 4:32 am

Firefox 58.0(32-bit)
Ubuntu 16.04 LTS


After remove all the search engines from “Preferences” I still have a search box with “Search the web” on working area and when searching in Firefox the bar opens as Google.
How to remove this
Thank you

DanRaisch
Moderator

User avatar
 
Posts: 119754
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 13th, 2018, 6:19 am

When are you seeing that, when first launching the browser, when opening a new tab, when clicking the Home button?

smsmith
Moderator

User avatar
 
Posts: 19719
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted February 13th, 2018, 6:39 am

If you are referring to the one in the toolbar next to the address bar, open Options and look at the Search settings. Choose the option for "Use the address bar for search and navigation" and the searchbar in the toolbar will go away.

If you are talking about the one on the new tab page or stock home page, open a new tab. Click the gear icon in the upper right of the page and turn off search.
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Grumpus

User avatar
 
Posts: 11930
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted February 13th, 2018, 10:44 am

There should be a graphic depiction of the two available search bar styles.
Look in /Edit/Preferences/Search and a button or check block to the left to set which one.
If still Unity it should be in the menu panel at the top of the screen itf the menu is not showing type ALT and it should show and set the view for Menu Bar.

therube

User avatar
 
Posts: 18796
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted February 13th, 2018, 12:03 pm

Open Customize, then drag the Search Box from the browser window into the Customize dialog.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Jacinto
 
Posts: 6
Joined: October 27th, 2014, 12:25 am

Post Posted February 14th, 2018, 5:32 am

Turn off search did fixed it but is still a problem.
When searching on the main box a box comes up on the working area with Google badge the left end repeat what I type, On the main search box I have now https://www.google.com/search is this normal with Firefox.
Thank you

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 6 guests