MozillaZine

Firefox Quantum 57.0: slow response to keyboard

User Help for Mozilla Firefox
redhonker
 
Posts: 159
Joined: October 26th, 2007, 11:45 am

Post Posted November 17th, 2017, 8:07 pm

Windows 10 64-bit, latest Firefox, fresh installation. AdblockPlus addon installed.

On some page, typing or using arrow key has a significant lag, almost a second or sometimes longer.

Refresh the page may resolve the problem. But it may take more than 1 times.

S3ndG
 
Posts: 32
Joined: February 7th, 2013, 10:21 am
Location: France, west coast

Post Posted November 18th, 2017, 2:39 am

First, type about:config in the URL bar. Press Enter and search for the parameter named apz.keyboard.enabled. Double-click on this parameter, it should be set to false now. Restart firefox.
It might solve the issue.

redhonker
 
Posts: 159
Joined: October 26th, 2007, 11:45 am

Post Posted November 20th, 2017, 8:46 pm

Tried that but it makes no difference :(

allande
 
Posts: 84
Joined: July 20th, 2017, 11:58 am

Post Posted November 20th, 2017, 9:56 pm

Try: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

Return to Firefox Support


Who is online

Users browsing this forum: Alexa [Bot], babr and 12 guests