MozillaZine

Firefox Quantum: slow response to keyboard

User Help for Mozilla Firefox
redhonker
 
Posts: 165
Joined: October 26th, 2007, 11:45 am

Post Posted November 17th, 2017, 8:07 pm

Windows 10 64-bit, latest Firefox, fresh installation. AdblockPlus addon installed.

On some page, typing or using arrow key has a significant lag, almost a second or sometimes longer.

Refresh the page may resolve the problem. But it may take more than 1 times.
Last edited by redhonker on May 27th, 2018, 7:43 am, edited 1 time in total.

S3ndG
 
Posts: 42
Joined: February 7th, 2013, 10:21 am
Location: France, west coast

Post Posted November 18th, 2017, 2:39 am

First, type about:config in the URL bar. Press Enter and search for the parameter named apz.keyboard.enabled. Double-click on this parameter, it should be set to false now. Restart firefox.
It might solve the issue.

redhonker
 
Posts: 165
Joined: October 26th, 2007, 11:45 am

Post Posted November 20th, 2017, 8:46 pm

Tried that but it makes no difference :(

allande
 
Posts: 188
Joined: July 20th, 2017, 11:58 am

Post Posted November 20th, 2017, 9:56 pm

Try: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

redhonker
 
Posts: 165
Joined: October 26th, 2007, 11:45 am

Post Posted May 26th, 2018, 7:21 am

It's now 60.0.1

The same problem persist. Brand new profile, no extension.

Actually, performance wise, 60 is much worse than 57 overall. It's not as bad as the older ones but it's degrading.

therube

User avatar
 
Posts: 18902
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted May 27th, 2018, 5:53 am

On some page

URL?

Does the same happen if your restart in Safe Mode?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

redhonker
 
Posts: 165
Joined: October 26th, 2007, 11:45 am

Post Posted May 27th, 2018, 7:44 am

it's wide spread on almost any sites with a form. Restart helps a bit but it degrades in a few min

LIMPET235
Moderator

User avatar
 
Posts: 38336
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted May 27th, 2018, 8:15 am

Hi RH,
"therube" asked if Firefox' Safe Mode helped, not just a "re-start."
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 8 guests