MozillaZine

Google login buttons don't work

User Help for Mozilla Firefox
time2fly
 
Posts: 10
Joined: August 9th, 2017, 6:24 am

Post Posted August 9th, 2017, 6:32 am

When I try to login to Google, the blue HTML5-style buttons on the login form don't react. Problem has resurfaced over the years, if you google it. Similar problems with Paypal, where the top menu does not appear, as well as uunreactive buttons on some other common webpages.

I have cleared cache & cookies, started in safe mode, disabled proxy setting, etc. I have the neweset Firefox version 54.0.1.

Whenever I load the same webpage in Chrome or Opera, everything works fine. Seems that Firefox cannot handle some of the newest javascript being used by certain webpages.

LIMPET235
Moderator

User avatar
 
Posts: 37581
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted August 9th, 2017, 6:40 am

Moving to Firefox Support...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

LIMPET235
Moderator

User avatar
 
Posts: 37581
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted August 9th, 2017, 8:24 am

Duplicate, locking. Continue the discussion here: viewtopic.php?f=38&t=3032374
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

Return to Firefox Support


Who is online

Users browsing this forum: Gubbio and 32 guests