MozillaZine

FireFox Windows 7 and Images

User Help for Mozilla Firefox
steveeyes
 
Posts: 3
Joined: March 7th, 2007, 2:44 pm

Post Posted July 8th, 2017, 9:38 pm

I guess it is time to throw my hands up and scream Uncle. I hate to bore you with the details but without the details you won't have the road map to help me, if you can.

I use Fiverr (freelance site). On Fiverr you can add a demo video and they have the feature that allows you to choose your video thumbnail image. Easy enough to do, watch video, pause, press the "submit preview button".

I tried updating the video thumbnail for two demo videos I have on Fiverr.

I have 3 browsers. Chrome, Pale Moon, Firefox. When I try to view my videos in Fiverr I still see the the old video thumbnail using Firefox. However, when I ask my friends what video thumbnail they see with firefox, they see the updated one...

Chrome and PaleMoon shows the updated thumbnial images.

To add insult to injury, when I try to add a URL shortcut on my desktop with Firefox, it shows a blank (all white) icon. The shortcut still works when I click them.

SO WHAT DID I DO?


1. Cleared cache and cookies a thousand times

2. Did the reset (refresh) thing in Firefox a thousand times

3. Unintsalled and reinstalled firefox . Even did a clean install.

4. Changed my Firefox profile

5. Reinstalled windows 7 thinking that the problem may be with windows -- it still could be since I did a Repair Reinstall which usually copies and expands your current settings during install.

6. Did the rebuild thing with Iconcache.db several times

7. Read and tried other things from the net but nothing worked.

So not sure if the problem I'm having lies with my browser or windows 7. However, Pale Moon browser seems to display things correctly. After a full two days of trying to figure out how to fix this problem, I'm starting to see double and maybe I'm missing the obvious. Why my friends see the updated Video Thumbnails in firefox and I don't bugs me.

So the questions are: is the browser the problem? is windows the problem? or both?

Any thoughts, or suggestions would be appreciated.

Oh...I should mention that I did contact Fiverr Support but they see the updated thumbnails as well. I wish I could say the problem is with Fiverr but when Support and my friends see the updated thumbnails and I don't, I don't think the problem lies with Fiverr but with me and my crazy computer or browser

LIMPET235
Moderator

User avatar
 
Posts: 37435
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted July 9th, 2017, 4:30 am

Moving this to Firefox Support...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-50.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. Conficker Test. (Always choose the "Custom" Install.)

kreemoweet
 
Posts: 707
Joined: December 30th, 2009, 11:25 pm

Post Posted July 9th, 2017, 9:16 pm

Use Firefox's built-in Network Inspector tool, from its Developer Tools, to find out exactly what file the website servers are sending you for the thumbnail in question. That will tell you if it's coming from
Ff's cache or not, and you can grab the file and examine it thoroughly. Do the same (or have someone else do it) for a browser that shows a different image. If they are different, ask the website
why they are sending different images when they are supposed to be the same.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 6 guests