MozillaZine

Impossible to register on WineHq

User Help for Mozilla Firefox
Delcross
 
Posts: 12
Joined: March 2nd, 2014, 4:30 am

Post Posted February 11th, 2017, 8:07 am

I could not register on WineHq just now.
https://forum.winehq.org/ucp.php?mode=register

The Remember Password pop-up kept popping up and disrupting the registration. There were 2 problems:

1) It kept insisting that my email address was my chosen ID for WineHq. That's minor.

2) It disrupted the process. I don't mean personal annoyance.

The last step of the WineHq registration page is a security question. When I answer it and press Submit, the pop-up causes the page to erase my answer.

After several attempts I used the drop down box to select Not Now. But Firefox doesn't understand that "Not Now" should mean "Not now on this page" and stop popping up on that page at least for the session.

After a couple more failed attempts I selected Never. That's not what I wanted but I could fix it later. In effect I was using Never to do what Not Now should do.

But by that time WineHq decided I was a bot.

----------------------------------------------------------
BTW, this very page has an acknowledgement that I have logged on but when I select Preview or Submit it erases my message and demands that I log on again.

I only got it to work if I checked the "Log me in automatically" box. Fix that, too.
Last edited by Delcross on February 11th, 2017, 8:09 am, edited 1 time in total.

DanRaisch
Moderator

User avatar
 
Posts: 116142
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 11th, 2017, 8:09 am

Moving to Firefox Support.

dfoulkes

User avatar
 
Posts: 21987
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted February 11th, 2017, 8:22 am

In both of your problem-cases stuff like that 'normally' relates to either scripts being blocked and/or cookies being blocked... do you use any add-ons that control that? ... if so, you might want to adjust them to accept those items.

Also... you might want to clear cache ... that causes issues at times.
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

Reflective

User avatar
 
Posts: 1863
Joined: February 15th, 2007, 11:13 am

Post Posted February 12th, 2017, 4:09 am

In Firefox go to Tools ---> Options ---> Security and remove the checkmark from "Remember logins for sites" and "Use a master password". That should prevent the popup from appearing.

I recommend you download Keepass which is a password manager and then use that instead of saving passwords to Firefox.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 7 guests