MozillaZine

Soundcloud problem! [Linux.]

User Help for Mozilla Firefox
aygusu
 
Posts: 3
Joined: May 27th, 2015, 8:35 am

Post Posted May 27th, 2015, 8:49 am

Hello.
I can't listen souncloud files on other sites. You know, the ones which play soundcloud music url-s.
I asked them ( site owners of the site which i couldn't play soundcloud files ) about my problem.
They also looked into this problem but they said '' It looks like a Soundcloud configuration issue with your laptop.We are not able to reproduce the problem with our various devices at the office. '' . I don't know what to do now because a long long time ago i could listen the songs.. Can you help me to solve my problem ? By the way i also have the last version of flash on my laptop. And i'm using linux. And here's the site i have problem with ; http://tapastic.com/episode/41381
Last edited by LIMPET235 on May 27th, 2015, 8:54 am, edited 1 time in total.
Reason: Added Linux to the Title.

LIMPET235
Moderator

User avatar
 
Posts: 37071
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted May 27th, 2015, 8:54 am

Moving to Firefox Support...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-50.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.9.0.
RadioYachting. Conficker Test. (Always choose the "Custom" Install.)

aygusu
 
Posts: 3
Joined: May 27th, 2015, 8:35 am

Post Posted May 27th, 2015, 9:18 am

Thanks ! sorry for that .

therube

User avatar
 
Posts: 17009
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted May 27th, 2015, 1:23 pm

Owl City, Of June, worked for me, in Safe Mode.

If you're using NoScript & have 'Apply these restrictions to whitelisted sites too' enabled, then there should be a 'Block Object' item that you need to allow too. Probably ...Flash@...soundcloud.com.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Grumpus

User avatar
 
Posts: 11092
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted May 27th, 2015, 1:56 pm

If you are using Ubuntu do you have the Soundcloud packages installed?
There are several in the repositories.

mightyglydd

User avatar
 
Posts: 8602
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted May 27th, 2015, 6:23 pm

Hmm... I wasn't aware that fannying about about searching repositories and installing packages was required!?

@That link, SC links on other sites and my long standing SoundCloud account at their site all WFM with various Linux distros.

^^^ Try Safe Mode, and if that doesn't work a New 'test' Profile. (Flash is required)
@Couldn't hurt to try disabling Firefox Hardware Acceleration too.. Preferences > Advanced > General..under Browsing
#KeepFightingMichael

Grumpus

User avatar
 
Posts: 11092
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted May 28th, 2015, 4:34 am

Did not open sound file for me as well.
I am using NoScript and there is an extensive list which pops up of blocked items.
You could try and temporarily allow some of the blocked items and see if that works.

aygusu
 
Posts: 3
Joined: May 27th, 2015, 8:35 am

Post Posted May 30th, 2015, 7:29 am

Sorry :/ i still have this problem. I tried in safe mode but still no use , it's not working .

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 15 guests