MozillaZine

Audio/Video V 70.0 Win10 Updates

Discuss various technical topics not related to Mozilla.
BuzWeaver

User avatar
 
Posts: 113
Joined: November 14th, 2007, 9:11 am
Location: Atlanta GA USA

Post Posted October 26th, 2019, 12:59 pm

Last week I did a manual load of Win10 Accumulative update from May (Major Updates) and the most recent October Updates and since then I'm getting popping/clicking in FF audio along with occasional video stutter. This all mainly seems to be happening with YouTube and or other embedded video (social media platforms and news articles). I do not have an issue with any of my video players or when gaming, just popping/clicking on FF while watching videos. I've done a complete un-install and folder removal. Then a fresh load of FF without Addons. This mainly seems to be happening with my Plantonic headsets. My analog headsets and Corsair USB Wireless dongle/headsets aren't having issues. This of course doesn't explain the occasional video lockup though. I've run this by the Win10 forums and Plantonics, but all they can say is that its a known issue, heh. This also happens on Chrome and Edge too.

Brummelchen
 
Posts: 4616
Joined: March 19th, 2005, 10:51 am

Post Posted October 26th, 2019, 2:27 pm

I've run this by the Win10 forums and Plantonics, but all they can say is that its a known issue

as you write yourself that is a matter of windows and not firefox, also as it happens to all browsers.
if it might special to plantronics you should contact manufacturer and ask for a driver update.
but i have doubt because i have plantronics as a cheap manufacturer in mind.

DanRaisch
Moderator

User avatar
 
Posts: 123038
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 26th, 2019, 3:10 pm

Moving to MozillaZine Tech as this is obviously not a Firefox bug.

BuzWeaver

User avatar
 
Posts: 113
Joined: November 14th, 2007, 9:11 am
Location: Atlanta GA USA

Post Posted October 26th, 2019, 4:02 pm

Brummelchen wrote:
I've run this by the Win10 forums and Plantonics, but all they can say is that its a known issue

as you write yourself that is a matter of windows and not firefox, also as it happens to all browsers.
if it might special to plantronics you should contact manufacturer and ask for a driver update.
but i have doubt because i have plantronics as a cheap manufacturer in mind.



I have the 478 model that has built in Drivers. I've checked with Plantronics and as a result of the unit have built in drivers there isn't anything I can download.

BuzWeaver

User avatar
 
Posts: 113
Joined: November 14th, 2007, 9:11 am
Location: Atlanta GA USA

Post Posted October 26th, 2019, 4:02 pm

DanRaisch wrote:Moving to MozillaZine Tech as this is obviously not a Firefox bug.


Thanks.

Return to MozillaZine Tech


Who is online

Users browsing this forum: No registered users and 2 guests