MozillaZine

Double-click speed? [Linux.][Solved.]

Discuss various technical topics not related to Mozilla.
kenj69
 
Posts: 15
Joined: February 8th, 2018, 8:18 pm
Location: West of Seatlle

Post Posted February 18th, 2018, 9:25 pm

I am an ancient geek, pleasantly retired - and I find that every time I go to select an email message - double-click - nothing happens! Then, I realize that I need to "step it up a bit" and double-click faster. I DON'T WANT TO DOUBLE-CLICK FASTER! [-(

I can find no configuration item to control this. Does TBird inherit the double-click rate/speed from the OS or is it app specific? ](*,)

-=Ken=-
Last edited by LIMPET235 on February 22nd, 2018, 1:12 am, edited 2 times in total.
Reason: Added [Linux] to the title.
Linux KDE Neon 5.12 running on homebrew AMD Ryzen 3 1200 / ASRock MB

LIMPET235
Moderator

User avatar
 
Posts: 38866
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted February 19th, 2018, 4:03 am

Moving to Thunderbird Support...

&....It's not a Thunderbird issue but an OS one. AFAIK.
Have you tried slowing the action down?
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

DanRaisch
Moderator

User avatar
 
Posts: 122215
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 19th, 2018, 6:00 am

Moving to MozillaZine Tech as this is not a Thunderbird issue.

Grumpus

User avatar
 
Posts: 12238
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted February 19th, 2018, 6:18 am

@kenj9 - Open control center or your settings (may be marked by a gear) Find the Mouse icon in the panel (maybe under hardware)
There should be a selection to adjust the speed of the clicks (light bulb), the proximity to an item to be clicked (threshold) and sensitivity.
Cashless society sacrifices independence, privacy and lastly liberty, encouraged by ignorance and villainy.

kenj69
 
Posts: 15
Joined: February 8th, 2018, 8:18 pm
Location: West of Seatlle

Post Posted February 20th, 2018, 2:51 pm

-Sorry I didn't know where to post my topic-

KDE Neon 5 now defaults to single-click for everything. I temporarily changed it to double-click in System Settings/Hardware/Input Devices/Mouse/General, switched to Advanced tab and set the Double click interval from one extreme to the other (100 - 2000 msec). Selecting a file in the Dolphin file manager I noticed that the default 2000 msec was very laid back. I could really space out the clicks. Re-starting Thunderbird though, I did not notice a change at all.

In Config Editor I found "dom.disable_open_click_delay -- default -- integer -- 1000" Would that apply?

-=Ken=-
Linux KDE Neon 5.12 running on homebrew AMD Ryzen 3 1200 / ASRock MB

Frank Lion

User avatar
 
Posts: 20496
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted February 20th, 2018, 2:57 pm

kenj69 wrote:I DON'T WANT TO DOUBLE-CLICK FASTER!

Go back to the default open on single click, would seem to be the obvious solution here.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

kenj69
 
Posts: 15
Joined: February 8th, 2018, 8:18 pm
Location: West of Seatlle

Post Posted February 20th, 2018, 3:07 pm

Hi Frank,

The OS options are simply not passed through to Thunderbird.

-This is not a big deal- I am learning all about Thunderbird, customizations and so on. I can double-click just a little bit faster - I'll live through it. But if there is any tweak available I sure would like to know about it. Yeah, went back to the single-click already. Thanks.

-=Ken=-
Linux KDE Neon 5.12 running on homebrew AMD Ryzen 3 1200 / ASRock MB

Frank Lion

User avatar
 
Posts: 20496
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted February 20th, 2018, 3:40 pm

kenj69 wrote:Hi Frank,

The OS options are simply not passed through to Thunderbird.

-This is not a big deal- I am learning all about Thunderbird, customizations and so on.

Hi Ken,

I can't remember if T/Bird works the same as the SeaMonkey Email client, but try pressing F8 to show the Preview Pane - that works on single click for sure, i.e. single click on any message and it opens there.

It comes under layout, which is found - Menu>View>Layout.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

kenj69
 
Posts: 15
Joined: February 8th, 2018, 8:18 pm
Location: West of Seatlle

Post Posted February 21st, 2018, 11:27 am

Yes, Frank, F8 works as advertised. I have been using it frequently.

Thanks again for your prompt response!

BTW, I don't know if I would mark this topic (Resolved). Perhaps (Satisfied)? <grin>

-=Ken=-
Linux KDE Neon 5.12 running on homebrew AMD Ryzen 3 1200 / ASRock MB

Return to MozillaZine Tech


Who is online

Users browsing this forum: No registered users and 2 guests