MozillaZine

Insecure Connection

Discuss various technical topics not related to Mozilla.
CountIblis
 
Posts: 1
Joined: October 19th, 2016, 11:06 am

Post Posted October 19th, 2016, 11:13 am

Since updating to Windows 10 I constantly get Insecure Connection issues randomly with various websites. It can last 5 minutes, 5 hours or longer. Even Google comes up like this:

"Your connection is not secure.

The owner of http://www.google.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

Does not matter if I'm using Firefox, or IE, it does it with both browsers on whatever website it decides to do it on at the time. Others with this issue had their date/year incorrect on their system, or were running Kaspersky antivirus. My date/year is correct and I do not run Kaspersky. I run Trend Micro, and I'm at my wits end with happening multiple times a day or week.

http://img.photobucket.com/albums/v484/ ... pqllew.jpg
Last edited by Daifne on February 12th, 2017, 9:34 am, edited 1 time in total.
Reason: removed img tags. Size of image breaking forum format.

dfoulkes

User avatar
 
Posts: 21945
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted October 19th, 2016, 7:31 pm

Does not matter if I'm using Firefox, or IE, it does it with both browsers

1st ... sounds like this should have been posted in the Tech. section...

But... try rebooting your PC into safe-mode with Network active... then test the browsers...
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

catman188
 
Posts: 1
Joined: January 27th, 2017, 4:37 pm

Post Posted January 27th, 2017, 4:48 pm

I have been having this issue with FF every since I got my new computer with Windows 10. FF is my favorite browser, and all of the others are garbage. With Explorer or Edge, my computer crashes at least once each session due to a "Bad Pool Header", which is caused by the browser. So unless FF fixes this problem, I have to allow garbage browsers to damage my computer in order to function online. Anyone with any ideas please respond

Daifne
Moderator

User avatar
 
Posts: 122957
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted January 28th, 2017, 7:34 am

It's not the browsers causing the BAD_POOL_HEADER crashes. It is usually a driver or RAM issue. I would contact the manufacturer of your computer while it's still in warranty to fix this or take the computer back to where you got it for a possible replacement.

Reflective

User avatar
 
Posts: 1836
Joined: February 15th, 2007, 11:13 am

Post Posted February 11th, 2017, 8:47 am

On your screenshot there's a button called Advanced. Click that and then select one of the alternative URLs which you'll find in the panel which opens.

Return to MozillaZine Tech


Who is online

Users browsing this forum: Bing [Bot] and 4 guests