MozillaZine

mailto: handling not working correctly

Discussion of bugs in Mozilla Thunderbird
St0rmD
 
Posts: 2
Joined: April 11th, 2003, 6:08 am

Post Posted April 11th, 2003, 6:34 am

using 2003-04-09-win32-trunk

I was having difficulty using Minotaur as my default mail handler for Windows 2k. Every time I set it to be the default, Phoenix would continue to launch Outlook when I clicked a Mailto: link. The FAQ suggested going into IE internet options and making sure Minotaur was the default there, too. It was, but it still wouldn't work. Then the default in IE changed to Outlook. I changed it back and applied the changes, and now clicking on a mailto: link will OPEN Minotaur, but it won't open a new message for composing. Has anyone else had a problem with this? Any suggestions for making it work?

djst
Moderator

User avatar
 
Posts: 2826
Joined: November 5th, 2002, 1:34 am
Location: Sweden

Post Posted April 12th, 2003, 5:26 am

What FAQ suggested going into IE internet options and making sure Minotaur was the default there, too?

http://texturizer.net/minotaur/faq.html#2.2
Unfortunately, Minotaur doesn't correctly register itself as the default mailto: protocol handler on Windows. You will have to fix this manually.

In Windows XP/2000, select Folder Options in the Control Panel, then click on the File Types tab. Here, browse to the file type called (None) URL:MailTo Protocol and click Advanced. Select the open action and click Edit. Here, uncheck the Use DDE option and specify the full path to minotaur.exe in the Application used to perform action field. Enclose the path in quotation marks and append -mail %1. The result should look something like this:

"C:\Program Files\Minotaur\minotaur.exe" -mail %1

shadytrees
Moderator

User avatar
 
Posts: 11743
Joined: November 30th, 2002, 6:41 am

Post Posted April 14th, 2003, 2:28 pm

Weird.
Code: Select all
"C:\Program Files\Minotaur\minotaur.exe" -mail %1
doesn't work for me. Grrrrr....darn computer....
edit: using Windows 98 so that's probably it

richwklein
 
Posts: 331
Joined: November 24th, 2002, 8:20 pm
Location: Iowa

Post Posted April 15th, 2003, 6:08 am

hao2lian wrote:Weird.
Code: Select all
"C:\Program Files\Minotaur\minotaur.exe" -mail %1
doesn't work for me. Grrrrr....darn computer....
edit: using Windows 98 so that's probably it


I had the same problem. I did notice however changing the registry to that does work if minotaur is running when you click on a mailto link.

ishopnude_com

User avatar
 
Posts: 174
Joined: November 4th, 2002, 6:10 pm
Location: Palmdale, California

Post Posted May 6th, 2003, 10:45 am

The compose box only seems to come up if I have Thunderbird open. Otherwise it just opens Thunderbird when I click a mailto: link. This is running the latest build..

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest