MozillaZine

Gmail POP Set Up Bug Thunderbird 52.8.0

Discussion of bugs in Mozilla Thunderbird
dkw
 
Posts: 40
Joined: July 18th, 2004, 3:09 pm

Post Posted June 7th, 2018, 5:58 am

Issue -- Thunderbird 52.8.0 refuses POP connection to Gmail in a very weird way.

1) Gmail account setting properly set up with either POP enabled and IMAP enabled or POP enabled and IMAP disabled.

2) When adding a Gmail account in the Thunderbird 52.8.0 POP connection mode the account name and password refuses to be recognized and returns the error message that there is an error in the account name or password.

3) Switching over to IMAP mode and voila, account name and password are instantly accepted without an error message and the you can proceed to the account confirmation step.

I would like to try out Thunderbird 52.8.0 using POP with Gmail but because of 3) it is impossible.

Please be so kind as to fix this.

DanRaisch
Moderator

User avatar
 
Posts: 119775
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 7th, 2018, 6:39 am

Have tried to manually enter the settings for the Gmail POP account? http://kb.mozillazine.org/Using_Gmail_w ... illa_Suite

tomatoshadow2

User avatar
 
Posts: 284
Joined: May 11th, 2017, 9:52 am

Post Posted June 7th, 2018, 9:38 am

I can file a bug for you, but you must remember this is not Mozilla, this is an independent user community read the statement to the right please ----->

Besides if developers ever visit this forum or the Mozilla support page, its very rare.

dkw
 
Posts: 40
Joined: July 18th, 2004, 3:09 pm

Post Posted June 7th, 2018, 10:22 am

DanRaisch wrote:Have tried to manually enter the settings for the Gmail POP account? http://kb.mozillazine.org/Using_Gmail_w ... illa_Suite


I get the same error manually. I have researched this and have gone around in circles deleting accounts, putting them back, removing and reinstalling Thunderbird and such for over six hours trying to get this to work. I give up. Maybe I'll try and older version another time as this has gone way beyond absurd. I'll stick with IMAP for now, but I really wanted to deploy the POP Global Inbox.

I would attach a snapshot of the error message and set up, but I don't know how to upload it.

The error messages are the same using the automatic set up radio button for POP or for the manual mode for POP. I soon as I go back to an IMAP connection the error problem disappears.

Manual Mode POP error --
Username or password invalid
Configuration could not be verified - is the username or password wrong?

Manual Mode POP Configuration
Incoming POP3 pop.gmail.com 995 SSL/TLS Normal password

DanRaisch
Moderator

User avatar
 
Posts: 119775
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 7th, 2018, 10:53 am

And are the settings that you have for that account as follows?

Server Name: pop.googlemail.com
Port: 995
User Name: Your full Gmail address
Connection Security: SSL/TLS
Authentication Method: Normal Password

dkw
 
Posts: 40
Joined: July 18th, 2004, 3:09 pm

Post Posted June 7th, 2018, 12:57 pm

PROBLEM SOLVED NOT A BUG

Gmail security setting -- Allow less secure apps -- was set to OFF. Setting this parameter to ON solved the problem with making a POP connection in Thunderbird.

Thanks all for your contributions.

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest