MozillaZine

Thunderbird >24 not compatible with Zimbra

Discussion of bugs in Mozilla Thunderbird
acik
 
Posts: 1
Joined: August 29th, 2017, 3:14 am

Post Posted August 29th, 2017, 3:29 am

I am using Zimbra mail server (I think Postfix-based) at office.

Two years ago, after automatic update of Thunderbird from 24.x.x to 31.x.x I was no more able to wiew all directories and I was no able to save in /SENT the sent mails.
Downgrade to 24.8.1 was the solution.

Now, after two years I see that the last Zimbra and the last Thunderbird they still do not talk to each other.

The last Zimbra talks correctly only with Thunderbird 24.8.1 (two years old software) !!!

Is in there any solution to use newer Thunderbird with Zimbra ??

(I am running Windows)

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 2 guests