MozillaZine

v17.0.6 - Unread messages not in bold!

Discussion of bugs in Mozilla Thunderbird
Pareeeee
 
Posts: 4
Joined: May 24th, 2013, 7:51 pm

Post Posted May 24th, 2013, 7:59 pm

Hi

This is driving me CRAZY. When I used to receive new unread messages, they would be in bold.

Now when I receive new unread messages, they are in the same textweight as the read ones. I know I can use the 'sort by read' column, but the tiny green dots are almost invisible so I can hardly tell if they are read/unread.

Please! I want to make my unread messages BOLD again. I don't want to change email programs but if I can't change this I may have to. I keep missing new messages because I think they've already been read. :(

rais
 
Posts: 1083
Joined: May 25th, 2011, 8:57 pm

Post Posted May 25th, 2013, 1:59 am

i hope you find a solution to your problem.
:idea:
meanwhile, there's a feature which works well. Run a Search (Ctrl_Shift_F) for new mail. Save the Search http://kb.mozillazine.org/Saved_Search Now you have a folder which automatically shows you all the new mail in the computer.
you can do the same for unread mail; you can have a folder which shows you all the unread mail there is

Lee_Dailey

User avatar
 
Posts: 14194
Joined: July 27th, 2004, 4:33 pm
Location: milky way galaxy, sol system, terra, north america, usa, tx, bedford

Post Posted May 25th, 2013, 2:55 pm

howdy Pareeeee,

have you tried testing while in mozilla safe mode?

you get to mozilla safe mode thus ...
- help/restart-with-addons-disabled
[alternately, you can hold the SHIFT key while clicking on the icon you use to start the app]
- leave the checkboxes UN-checked
- hit the continue button
- test to see if the problem persists
- when you restart the app you will be in normal mode again
[more info about it here - http://kb.mozillazine.org/Safe_Mode]

take care,
lee

Pareeeee
 
Posts: 4
Joined: May 24th, 2013, 7:51 pm

Post Posted May 29th, 2013, 11:28 am

Thanks Lee, but it didn't help, opened in Safe-mode with checkboxes unchecked, still the new messages are in the same font weight as the read ones.

It's very annoying :/

DanRaisch
Moderator

User avatar
 
Posts: 117363
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 29th, 2013, 11:59 am

* How is that mail account set up, as POP or IMAP?
* Is your mail service from an ISP, corporate e-mail system or Web-based?
* Do you regularly compact your folders? Check http://kb.mozillazine.org/Compacting_folders for more information on compacting folders.

Lee_Dailey

User avatar
 
Posts: 14194
Joined: July 27th, 2004, 4:33 pm
Location: milky way galaxy, sol system, terra, north america, usa, tx, bedford

Post Posted May 29th, 2013, 2:38 pm

howdy Pareeeee,

while you are doing the diagnostics to find the cause, you may want to use the workaround posted by rais. it will get you past the problem - not all that gracefully, but good enuf for the short term.

another workaround is the folder views option. that's here ...
- view/folders/unread

take care,
lee

Pareeeee
 
Posts: 4
Joined: May 24th, 2013, 7:51 pm

Post Posted May 30th, 2013, 10:08 am

DanRaisch wrote:* How is that mail account set up, as POP or IMAP?
* Is your mail service from an ISP, corporate e-mail system or Web-based?
* Do you regularly compact your folders? Check http://kb.mozillazine.org/Compacting_folders for more information on compacting folders.



- POP
- ISP - Bell Canada, same email address I've always used with Thunderbird.
- It's set to automatically compact.

I may just set it up with the Windows Live Mail program I already have installed. I can't stand the new messages not being in bold :roll:

DanRaisch
Moderator

User avatar
 
Posts: 117363
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 30th, 2013, 10:18 am

Correct the problem you have and new messages will be in bold.

First backup your profile -- http://kb.mozillazine.org/Profile_backup but do not compact folders as recommended in that link.
Close Thunderbird and navigate to your Profile Folder ( http://kb.mozillazine.org/Profile_Folder ). Find the files with the extension msf, such as Inbox.msf. Note that there will be sets of two files with the name but only one of these will have the MSF extension. Delete the files with the MSF extension. Restart Thunderbird, compact all folders, and see if things are back to normal. Note that the MSF files do NOT contain your messages. They are, for lack of a better term, an index file and will be recreated by Thunderbird as required.

Finally, change the setting for triggering auto-compacting from 20MB to 5 or 7MB.

Pareeeee
 
Posts: 4
Joined: May 24th, 2013, 7:51 pm

Post Posted June 5th, 2013, 10:18 am

Thank you very much for trying to help but it didn't work. I downloaded the mozbackup program and backed everything up, deleted all the .msf files, changed compact settings, compacted, but to no avail.

In the process of transferring my messages over to Windows Live Mail. :/

DanRaisch
Moderator

User avatar
 
Posts: 117363
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 5th, 2013, 10:26 am

OK, it you want to try one more thing in Thunderbird:

Create a new sub-folder under Local Folders. Move all of the messages currently in your Inbox to that new subfolder.

Confirm that you have made the recommended backup of your Profile.

Close Thunderbird and navigate to your Profile folder. Delete both the file Inbox.msf and the file Inbox with no extension.

Restart Thunderbird and you should find a new, empty Inbox folder in place. Copy any messages you MUST have in your Inbox from the sub-folder created above to the Inbox. Compact the Inbox after those messages are copied in.

The "Real Fix" entry in this article -- http://kb.mozillazine.org/Compacting_folders#Real_fix also describes this process.

Sharonie2
 
Posts: 13
Joined: November 6th, 2009, 4:58 am

Post Posted April 4th, 2017, 1:26 am

I have the same problem and the processes described here are too complex and dont seem to be relevant to the issue. It is the new messages that are coming through that are appearing as read when they are unread. I cant see how reloading past messages will help. Is there a setting somewhere where you can choose to have new unread messages appear in bold?

LIMPET235
Moderator

User avatar
 
Posts: 37479
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted April 4th, 2017, 2:45 am

Hi,
Check the date before posting to any threads, please.

Locking this oldie..
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-50.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. Conficker Test. (Always choose the "Custom" Install.)

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest