MozillaZine

Relaying denied? 5.7.1

Discussion of bugs in Mozilla Thunderbird
amr
Moderator

User avatar
 
Posts: 1671
Joined: December 11th, 2002, 9:01 am
Location: Indiana, USA

Post Posted June 22nd, 2003, 9:55 am

I have a mail message that I composed in Mozilla mail, and cannot get it to send. I picked the entries from my address book. They're all OK and valid, as far as I know, anyway. But I keep getting the error:

An error occured while sending mail. The mail server responded 5.7.1

Relaying denied.
Please check the message recipients and try again.


I have no idea why this is not working. Can anyone please help?

Fuzzle
 
Posts: 101
Joined: November 16th, 2002, 2:03 pm

Post Posted June 22nd, 2003, 12:07 pm

You may have to login to your SMTP server to send. Check your account settings and under Outgoing Server (SMTP), see if you have entered in your login information. Alot of ISPs require this if you're trying to send from an IP address that isn't within their range.

amr
Moderator

User avatar
 
Posts: 1671
Joined: December 11th, 2002, 9:01 am
Location: Indiana, USA

Post Posted June 22nd, 2003, 12:39 pm

Before you replied, I just tried sending a test message, and it went out OK. It appears to work for the 1st message sent in a browsing session, but I get the error I mentioned after each subsequent attempt to send mail. Apparently, I can get mail (one just came in as I typed this), but not send it.

I checked the account settings, and under "Outgoing Server STMP", it has my mail servername listed correctly, but I have a few followup questions:

-It has a blank for Port setting. Should there be something in here?

-It has a checkmark by "username and password". My ISP account name is listed, but I don't see where to specify a password. :?

I only have one outgoing server listed.

Anyone who can help, feel free to chime in. I'm at a loss...

┬ędn

User avatar
 
Posts: 683
Joined: April 20th, 2003, 1:53 pm
Location: GB

Post Posted June 22nd, 2003, 1:07 pm

SMTP usually uses port 25, you could try adding the port number and/or unchecking the 'use password' checkbox

amr
Moderator

User avatar
 
Posts: 1671
Joined: December 11th, 2002, 9:01 am
Location: Indiana, USA

Post Posted June 22nd, 2003, 1:13 pm

At my house, my wife and I use 2 different dialup services for connection to the internet. I was logged onto the internet under her dialup before when I had the problem.

Afetr adding a new dialup connection for my account, I tried using Mail and it worked just fine.

So...another question:

We're running Windows 2000 here at home...Is there an easier way to tell Mozilla to use a specific dialup connection, or should we just set me up a seperate user account/profile on this machine, and have it use MY dialup connection and Mozilla by default?

And if this is covered somewhere on the web or Mozilla's documentation page at the site, please point me in the right direction.

elgor
 
Posts: 24
Joined: June 21st, 2003, 12:25 pm

Post Posted June 22nd, 2003, 1:39 pm

Some internet providers requires that you are connected through their services in order for you to use their SMTP address. (this is to avoid spammers to hide).

It doesn't matter which email client you use.
The best is to enter the matching smtp values depending on the connection you're using. so each profile can have their own settings for outgoing mail.

amr
Moderator

User avatar
 
Posts: 1671
Joined: December 11th, 2002, 9:01 am
Location: Indiana, USA

Post Posted June 22nd, 2003, 1:43 pm

Re: the spammers...

That's the 1st thing I thought of. At least that's one on the plus side for my ISP. Her's didn't seem to care where or who I was. :)

I guess that's what I'll have to do: Set up my own user profile in Windows 2000.

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest