MozillaZine

OS X Menubar Bug

Discussion of bugs in Mozilla Thunderbird
oracle_ab
 
Posts: 181
Joined: May 17th, 2003, 8:49 am
Location: US

Post Posted June 19th, 2003, 1:20 pm

Any word on how the investigation's going on the menubar bug in the OS X builds? The bug is the font in the menubar -- lots of foreign characters. Running 10.1.5 on an iMac 500MHz. Haven't tested the 6/18 build, though.
__
Aaron

mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted June 19th, 2003, 1:48 pm

abme75 wrote:Any word on how the investigation's going on the menubar bug in the OS X builds? The bug is the font in the menubar -- lots of foreign characters. Running 10.1.5 on an iMac 500MHz. Haven't tested the 6/18 build, though.


Sorry I don't own a Mac and don't have any ideas about what would cause this. Can't be of much help.
Thunderbirds are Go!

macrxnapa

User avatar
 
Posts: 246
Joined: May 5th, 2003, 12:47 pm

Post Posted June 20th, 2003, 2:44 pm

abme75 wrote:Any word on how the investigation's going on the menubar bug in the OS X builds? The bug is the font in the menubar -- lots of foreign characters. Running 10.1.5 on an iMac 500MHz. Haven't tested the 6/18 build, though.


Hi Arron;

This weekend I'm going to try to look at this. I noticed that this doesn't happen with Firebird, so there must be a way to deal with this already in the tree.

Another problem I'd like to look into is using TB from network directories like hank is having to do.

It would sure be nice to get both these issues fixed before going "public".

Don

oracle_ab
 
Posts: 181
Joined: May 17th, 2003, 8:49 am
Location: US

Post Posted June 20th, 2003, 5:15 pm

Ah, excellent! Glad to hear there'll be investigation. I was beginning to think I was the only one (still) experiencing it. Thanks for the update, and good luck!
__
Aaron

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 2 guests