MozillaZine

User installed themes don't appear

Discussion of bugs in Mozilla Thunderbird
DizzyWeb

User avatar
 
Posts: 637
Joined: March 27th, 2003, 9:56 am

Post Posted June 18th, 2003, 6:25 am

I've had this in the 6-11 build and now in the 6-17 build.
If I install a theme (Phoenity, that is), it installs correctly, atleast, it tells me so.
But, the installed theme never appears in the theme list. All I see is Mozilla Thunderbird.
It even tells me to restart Thunderbird to apply the changes, but nothing has changed.
The author can never, in no way, be held responsible for any harm caused, mental or physical, by reading this post.

sgbouwhu

User avatar
 
Posts: 130
Joined: May 4th, 2003, 4:35 am
Location: Netherlands

Post Posted June 18th, 2003, 11:33 am

I had the same problem. Installing the Phoenity theme from the Thunderbird help site http://texturizer.net/thunderbird/themes.html worked for me, though.

DizzyWeb

User avatar
 
Posts: 637
Joined: March 27th, 2003, 9:56 am

Post Posted June 18th, 2003, 3:11 pm

For some strange reason that works!?

But, unfortunately, the one from TB Help still has the default butt-ugly Junk folder icon :S
Looks horrible in the complete theme.

Gonna replace it, damn...
The author can never, in no way, be held responsible for any harm caused, mental or physical, by reading this post.

©dn

User avatar
 
Posts: 683
Joined: April 20th, 2003, 1:53 pm
Location: GB

Post Posted June 18th, 2003, 4:07 pm

DizzyWeb wrote:For some strange reason that works!?

But, unfortunately, the one from TB Help still has the default ugly Junk folder icon :S
Looks horrible in the complete theme.

Gonna replace it, damn...


toolbar or threadpane ?

DizzyWeb

User avatar
 
Posts: 637
Joined: March 27th, 2003, 9:56 am

Post Posted June 18th, 2003, 4:14 pm

©dn wrote:
DizzyWeb wrote:For some strange reason that works!?

But, unfortunately, the one from TB Help still has the default ugly Junk folder icon :S
Looks horrible in the complete theme.

Gonna replace it, damn...


toolbar or threadpane ?

Threadpane.
There's a "icons/folder-junk.gif" in the CSS file, I suppose you just missed that one, since folder-junk.png is in the icons folder.
The author can never, in no way, be held responsible for any harm caused, mental or physical, by reading this post.

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 2 guests