MozillaZine

Multiple drag crashes Thunderbird (17 June) talking to IMAP

Discussion of bugs in Mozilla Thunderbird
glawrie

User avatar
 
Posts: 82
Joined: January 6th, 2003, 2:27 pm
Location: Maidenhead, UK.

Post Posted June 17th, 2003, 5:00 pm

Hi,

Can someone cast light on this bug - if I select and drag <strong>two or more messages</strong> from the listing pane to a different folder, Thunderbird bombs out completely.

I can drag single messages from one folder to another without problems. But try two or more and it kills Thunderbird in a total way... no warning etc.

Identical behaviour occurs when doing same thing using Mozilla Mail (Moz 1.5a 16 June version).

Any suggestions (or confirmations) welcome before I head of to log it as a bug.

I'm using the June 17th variant of Thunderbird on a Windows XP system, talking to an IMAP4 mail server (actually Domino but via its IMAP system).
Regards

Gavin

Dan Kies
 
Posts: 128
Joined: November 9th, 2002, 12:14 am
Location: Subjunctive {Sydney, NYC, Chicago, Paris} Indicative {Hell}

Post Posted June 19th, 2003, 8:04 am

Glawrie,

Do log it as a bug. I have experienced exactly the same crash (no warning) doing the same drag'n'drop message moves in Mozilla mail, with a POP account. However, the problem started (for me at least) before the 6/16 or 6/17 builds that others are discussing. Mozilla sent a TB incident report once; it was TB21043859M, I think, dated 6/14 (using the 20030614 win32 build on a win98se box).

Dan Kies
 
Posts: 128
Joined: November 9th, 2002, 12:14 am
Location: Subjunctive {Sydney, NYC, Chicago, Paris} Indicative {Hell}

Post Posted June 19th, 2003, 8:12 am

Glawrie,

Skip it. As I continued to read Mozillazine this morning, I see that it is already fixed. See jasonb's bug report at http://forums.mozillazine.org/viewtopic ... highlight= and http://bugzilla.mozilla.org/show_bug.cgi?id=209593

mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted June 19th, 2003, 9:34 am

Please re-read the known issues under my posting for the 6-17 build. You may need to redownload the windows build to pick up the fix.
Thunderbirds are Go!

glawrie

User avatar
 
Posts: 82
Joined: January 6th, 2003, 2:27 pm
Location: Maidenhead, UK.

Post Posted June 20th, 2003, 3:50 pm

mscott wrote:Please re-read the known issues under my posting for the 6-17 build. You may need to redownload the windows build to pick up the fix.


Thanks - I'll download again.

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest