MozillaZine

Still dead in the water on OS X... :(

Discussion of bugs in Mozilla Thunderbird
hankd
 
Posts: 5
Joined: May 28th, 2003, 9:21 am

Post Posted June 12th, 2003, 9:11 am

I posted about this a few weeks ago, and no one was able to help me, but being an optimist I thought I'd try again. :)

I'm currently running Minotaur at work, works fine. I also run Camino and Mozilla from time to time, both work great. I'm on a Mac OS X box, 10.2.3, with my home directory over NIS and my mail served through IMAP. Both Minotaur and Mozilla read my mail just fine.

I'd *love* to switch to Thunderbird, but I can't even begin!

I launch it, and up comes the profile manager (rather than it just launching with my Mozilla profile, like Minotaur does). I've tried just using the default, I've tried creating a new profile, I've tried cleaning out my whole Library section and launching it... no matter what, when I click OK, I get the following message:

"Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nslProfileInternal.currentProfile]"

It then kicks me back to the profile manager. I never actually see Thunderbird itself, let alone be able to use it!

Any help would be greatly appreciated... I like Minotaur just fine, but I'd love to switch to Thunderbird...

Thanks in advance,
Hank.

macrxnapa

User avatar
 
Posts: 246
Joined: May 5th, 2003, 12:47 pm

Post Posted June 12th, 2003, 9:48 am

hankd wrote:I posted about this a few weeks ago, and no one was able to help me, but being an optimist I thought I'd try again. :)

I'm currently running Minotaur at work, works fine. I also run Camino and Mozilla from time to time, both work great. I'm on a Mac OS X box, 10.2.3, with my home directory over NIS and my mail served through IMAP. Both Minotaur and Mozilla read my mail just fine.

I'd *love* to switch to Thunderbird, but I can't even begin!

I launch it, and up comes the profile manager (rather than it just launching with my Mozilla profile, like Minotaur does). I've tried just using the default, I've tried creating a new profile, I've tried cleaning out my whole Library section and launching it... no matter what, when I click OK, I get the following message:

"Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nslProfileInternal.currentProfile]"

It then kicks me back to the profile manager. I never actually see Thunderbird itself, let alone be able to use it!

Any help would be greatly appreciated... I like Minotaur just fine, but I'd love to switch to Thunderbird...

Thanks in advance,
Hank.


Hi Hank,

I've come across the profile manager a couple of times myself. I ususally have to quit an existng Mozilla/Netscape app before launching TB. But thanks for bringing this up, I'll do some testing when I get a chance to and get back to you.

I'd like to see this working for anyone using OS X.

If you happen to have any other Mozilla app running, launch TB first then the other program. If you are trying to run Minotaur and Thunderbird at the same time, that could be the problem.

If you could let me know of any specific conditions where you see this, please set me know.

Warm regards
Don

hankd
 
Posts: 5
Joined: May 28th, 2003, 9:21 am

Post Posted June 16th, 2003, 5:01 pm

> If you could let me know of any specific conditions where you see this, please set me know.

I see it every time I try to launch Thunderbird... even if I log in from scratch and haven't opened any of the Mozilla family (Mozilla, Minotaur, Camino)... :(

I can't get it to launch, period. No matter what the conditions are when I double-click it, it brings up the profile manager and then gives the error I quoted when I select a profile and say "ok".

My first guess is it has something to do with my home dir being over NIS (I've had problems with some apps due to this) or just 'cause of the firewall (Safari, for instance, can't open https sites through our firewall)... but I'm really at a loss as to what's causing it. :(

shadytrees
Moderator

User avatar
 
Posts: 11743
Joined: November 30th, 2002, 6:41 am

Post Posted June 16th, 2003, 5:04 pm

Does creating a new profile work?

hankd
 
Posts: 5
Joined: May 28th, 2003, 9:21 am

Post Posted June 18th, 2003, 3:06 pm

> Does creating a new profile work?

Nope, I tried that right off the bat. I never got it to work... deleting the default, adding another, etc, etc... nothing worked.

The good news though, the newest nightly build works!!!!!!!!!!

Thanks for offering advice, and I still have no clue why it wasn't working before, but I'm now on Thunderbird and slowly getting my message filters copied over from Mozilla/Minotaur...

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest