MozillaZine

Menubar problem on Thunderbird [MacOS X build]

Discussion of bugs in Mozilla Thunderbird
michaelh_mac

User avatar
 
Posts: 13
Joined: June 5th, 2003, 7:51 am
Location: Ashford, Kent, UK

Post Posted June 5th, 2003, 9:09 pm

I have been trying Thunderbird since May 30th.

The 'Application' menu shows Chinese/Japanese characters as shown.

Image

I have downloaded and used several build versions. All have displayed this problem. Is this a bug or is there a setting I should be configuring?

The latest build I am using, is build 0.1a (20030603.)

I am running MacOS X 10.1.5.

Michael

macrxnapa

User avatar
 
Posts: 246
Joined: May 5th, 2003, 12:47 pm

Post Posted June 5th, 2003, 10:36 pm

[quote="michaelh_mac]
I have downloaded and used several build versions. All have displayed this problem. Is this a bug or is there a setting I should be configuring?

The latest build I am using, is build 0.1a (20030603.)

I am running MacOS X 10.1.5.

Michael[/quote]

Hi Michael,

Actually, no. As far as I can tell, there is no setting in this software to correct this. This may have something to do with the removal of some charset related files that were removed from the build recently. But I not completely certain of this.

The software seems to work fine otherwise.

I saw this on my 10.1.5 iMac at work, when I tried Thunderbird on it for the first time. I was disappointed, because I had wanted to try using TB on that machine on a daily basis. If I learn more, I'll certainly let you know.

Don

superfan
 
Posts: 6
Joined: June 17th, 2003, 10:32 pm
Location: Australia

Post Posted June 17th, 2003, 10:41 pm

I also I'm having menu-bar problem using MacOS 10.2,

When I close mail client window, It reverts to another menu-bar with
Message changing to Bookmarks and the addition of Windows, Help, Debug, QA.

I have to close Thunderbird to access my mail again.

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest