MozillaZine

I can't join the fun!

Discussion of bugs in Mozilla Thunderbird
hankd
 
Posts: 5
Joined: May 28th, 2003, 9:21 am

Post Posted May 28th, 2003, 9:31 am

I just downloaded the Thunderbird build for OS X. I've been running the 04/04 Minotaur build, happily, since it came out... I use Camino mainly for browsing and had just been using Mozilla for mail anyway, so Minotaur was a great thing for me: it worked first time, hardly ever a problem, picked up my Mozilla Mail filters and everything, it's great!

Anyway, I saw the new Thunderbird build, downloaded it, and it came up with the profile manager when I tried to run it: one profile, "Default", tried it, got an error dialog and no Thunderbird. Tried deleting the profile and making a new one, then tried that one, same problem! I can even get Thunderbird to launch, so I can't join in on the fun! :(

The error is:
"Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nslProfileInternal.currentProfile]"

Thoughts? I quit Camino and Minotaur before trying Thunderbird, in case it was a "one too many Mozilla things running" kinda problem, no help.

For what it's worth, I had this exact same problem with Firebird, but I didn't care as much 'cause I've been happy with Camino...

Thanks in advance,
Hank.

macrxnapa

User avatar
 
Posts: 246
Joined: May 5th, 2003, 12:47 pm

Post Posted May 29th, 2003, 8:04 am

What version of OS X?

TB requires, I believe, 10.1.5 as a minimum.

Don

hankd
 
Posts: 5
Joined: May 28th, 2003, 9:21 am

Post Posted May 29th, 2003, 8:44 am

I'm on 10.2.3, with my home directory served over NIS from a UNIX server.

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 2 guests