MozillaZine

requires GLIBC_2.3

Discussion of bugs in Mozilla Thunderbird
David Crick
 
Posts: 3
Joined: May 18th, 2003, 2:09 pm

Post Posted May 18th, 2003, 2:12 pm

Unfortunately I cannot test/use Thunderbird as it requires glibc 2.3

Mozilla and Firebird don't have this
requirement, so why Thunderbird?!

mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted May 18th, 2003, 2:46 pm

David Crick wrote:Unfortunately I cannot test/use Thunderbird as it requires glibc 2.3

Mozilla and Firebird don't have this
requirement, so why Thunderbird?!


Because someone donated the linux build of Thunderbird and his build required glibc 2.3. It's not a requirement for Thunderbird.

You are more than welcome to build it yourself and publish a non glibc 2.3 version.
Thunderbirds are Go!

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 1 guest