MozillaZine

Password.. not working?

Discussion of bugs in Mozilla Thunderbird
Nostromo

User avatar
 
Posts: 144
Joined: December 3rd, 2002, 5:50 am
Location: UK

Post Posted May 9th, 2003, 5:17 am

Hi all.
With the latest Thunderbird (20030508) and the previous one (20030506) I cannot download email from one of my accounts.
Here the error message:
The Pass Command did not succeed. Mail server box.tin.it responded: invalid proxy password.

I don't think that I did anything different from the other times that I have installed Tb.
And the other account is working fine.

Any suggestion?

Thanks.
Nostromo

mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted May 9th, 2003, 11:50 am

Nostromo wrote:Hi all.
With the latest Thunderbird (20030508) and the previous one (20030506) I cannot download email from one of my accounts.
Here the error message:
The Pass Command did not succeed. Mail server box.tin.it responded: invalid proxy password.


This is a Mozilla mail specific bug. People are complaining about this in the mozilla mailnews newsgroups.

Feel free to file a bug in bugzilla stating that this occurs in 1.4b Mozilla Mail builds.
Thunderbirds are Go!

Nostromo

User avatar
 
Posts: 144
Joined: December 3rd, 2002, 5:50 am
Location: UK

Post Posted May 9th, 2003, 12:39 pm

Thanks Scott for your reply.

Unfortunately, I have never used bugzilla and the few times that I looked at it I found it quite confusing and I could not find my way around..
when I'll have a bit more time I will try harder, but in the meanwhile, is there anything that I could do to my Tb to make it worl?

I would like to switch from Eudora..

Thanks,
Nostromo

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 2 guests