MozillaZine

Loading Secnews

Discussion of bugs in Mozilla Thunderbird
GordMcFee
 
Posts: 13001
Joined: May 3rd, 2003, 4:18 pm
Location: Ottawa, Canada

Post Posted May 4th, 2003, 8:52 am

It doesn't seem to work in the 5-3 nightly. I get an error message that included the words "secure ID error". I checked and the secure server is checked in the Account settings.
Gord McFee

GordMcFee
 
Posts: 13001
Joined: May 3rd, 2003, 4:18 pm
Location: Ottawa, Canada

Post Posted May 4th, 2003, 9:05 am

GordMcFee wrote:It doesn't seem to work in the 5-3 nightly. I get an error message that included the words "secure ID error". I checked and the secure server is checked in the Account settings.


Just tried a completely fresh install and the same thing happened. This time I captured the exact error message:

<quote>

<dialog id="ssl_warning" title="&newserver.title;"
^

Hope this helps.
Gord McFee

mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted May 4th, 2003, 10:50 am

Thanks. That helps a lot. We're missing some of the security UI it looks like.
Thunderbirds are Go!

viljo

User avatar
 
Posts: 7
Joined: February 27th, 2003, 2:59 pm
Location: Helsinki, Finland

Post Posted May 4th, 2003, 3:45 pm

mscott wrote:Thanks. That helps a lot. We're missing some of the security UI it looks like.


SSL IMAP with an unknown CA causes the same error dialog. Also, it seems there is no way of adding new CA's in thunderbird.

However, I got around that by copying cert8.db to thunderbird profile from my phoenix (or should I say firebird..) profile.
Viljo Viitanen

Return to Thunderbird Bugs


Who is online

Users browsing this forum: No registered users and 3 guests