MozillaZine

The importance of...

Discussion of general topics about Seamonkey
Noah Werka
 
Posts: 39
Joined: April 25th, 2012, 11:50 am

Post Posted July 21st, 2019, 1:20 pm

backing up Profiles. Today in SM mail something went wrong in one of my accounts. Got two messages in Inbox that were Spam. I marked them as Spam, they disappeared for a blink of the eye. They were back again. Tried several times to delete them...poof they were back. Ran AV and Malware test on the 'puter several times and then restarted a couple of times. Still there. They would not go away. Fortunately I had backed up both the SM and FF profiles in the last several days. Shut SM down restarted the mochine and went to the SM backups. I keep them in a desktop folder apart from everything else. Copied the latest BU, and replaced the current profile with the BU. Restarted FF, SM, and the 'puter....all is good withe the world.

I have no idea as to how or why those two messages acted like they did , but normal actions did not work. Replacing the profile with one several days worked. I back up my everyday profiles at least once a week if not more. You should do the same.

Noah W

DanRaisch
Moderator

User avatar
 
Posts: 122160
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 21st, 2019, 3:31 pm

Did you ever try compacting the message folders after deleting those two spam messages? http://kb.mozillazine.org/Thunderbird_: ... ng_Folders

Noah Werka
 
Posts: 39
Joined: April 25th, 2012, 11:50 am

Post Posted July 21st, 2019, 4:55 pm

Yes. I compacted each folder individually. Nuttin; seemed to work until I replaced the profile folder with the backup.

Thanks,

Noah W

DanRaisch
Moderator

User avatar
 
Posts: 122160
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 21st, 2019, 4:56 pm

Sounds like a corrupted mail file.

Return to SeaMonkey General


Who is online

Users browsing this forum: No registered users and 4 guests