MozillaZine

How do you log into yahoo Mail with Seamonkey?

Discussion of general topics about Seamonkey
Zosimos
 
Posts: 143
Joined: April 23rd, 2004, 12:12 pm
Location: Ohio, USA

Post Posted November 22nd, 2017, 3:25 pm

Not very long ago, as I was logged in with my browser within the last month or so, they changed something at Yahoo and will not let you log into Yahoo Mail with Seamonkey anymore. I'd really like to be able to access my email by direct login as well as IMAP download. Has anyone figured out how to login without switching to one of the browsers they are attempting to force us to use?

hardys
 
Posts: 86
Joined: August 7th, 2015, 9:15 am

Post Posted November 22nd, 2017, 4:34 pm

No problem here to log in to Yahoo with SM 2.49.1 on Windows 10 prof.

DanRaisch
Moderator

User avatar
 
Posts: 120266
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 22nd, 2017, 4:45 pm

See this thread for guidance -- viewtopic.php?f=40&t=3028985&hilit=yahoo

Zosimos
 
Posts: 143
Joined: April 23rd, 2004, 12:12 pm
Location: Ohio, USA

Post Posted November 22nd, 2017, 5:35 pm

Hmm, first I need to update. Didn't even know there was a new version out. How long has automatic checking for updates been broken? Seems like the past several versions now. Why can't they fix a simple thing like this? And then when I try to manually download the update, Seamonkey barfs on its own website, claiming 'insecure connection'. So I have to use ANOTHER browser to update Seamonkey. I am really beginning to wonder if they want anyone to use this browser.

When I finally get updated, I'll try the useragent.override thing. But it's really beginning to look like I need to change to something else.

frg
 
Posts: 626
Joined: December 15th, 2015, 1:20 pm

Post Posted November 23rd, 2017, 1:05 am

> Why can't they fix a simple thing like this?

Because it isn't simple.

> And then when I try to manually download the update, Seamonkey barfs on its own website, claiming 'insecure connection'.

Because you didn't read the release notes. Known problem with NoScript or better with the misconfigured Mozilla site.

> But it's really beginning to look like I need to change to something else.
There is still Tunderbird and Chromium.

FRG

AJ4476
 
Posts: 4
Joined: March 20th, 2016, 2:30 pm

Post Posted June 30th, 2018, 1:41 am

I know this an old thread but recently you can't log into Yahoo Mail using SeaMonkey. I was told by Yahoo that it's email isn't supporting SeaMonkey anymore, so you have to pick a browser they support to use Yahoo Mail. They're trying to herd people into using what they want.

DanRaisch
Moderator

User avatar
 
Posts: 120266
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 30th, 2018, 3:42 am

Have you tried changing the User Agent String in SeaMonkey? See the link above.

AJ4476
 
Posts: 4
Joined: March 20th, 2016, 2:30 pm

Post Posted June 30th, 2018, 11:29 am

Yes and it didn't work for me.

therube

User avatar
 
Posts: 19106
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted July 1st, 2018, 4:15 am

URL you use to log in to?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Zosimos
 
Posts: 143
Joined: April 23rd, 2004, 12:12 pm
Location: Ohio, USA

Post Posted July 1st, 2018, 2:39 pm

I changed my user agent string, and it currently still works for me with Seamonkey 2.49.3 (the latest). But I suppose they will decide that the version of Firefox named in that particular string will be considered "too old" soon and I'll have to update it again.

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

That's the string that currently allows me to log in to Yahoo mail. Create general.useragent.override under about config and use that value. I can't see why it wouldn't work for you also.

ElTxolo

User avatar
 
Posts: 2364
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted July 2nd, 2018, 6:41 am

Zosimos wrote:...
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

That's the string that currently allows me to log in to Yahoo mail. Create general.useragent.override under about config and use that value. I can't see why it wouldn't work for you also.

    Do not change the user-agent globally for all websites ... Image



    :-k You only need to change the user-agent for Yahoo! Mail:

  • Type about:config in the Address Bar and press Enter to display the list of preferences.
  • Ignore the warning message.
  • Right click >> New >> String >> general.useragent.override.yahoo.com
    >>> Mozilla/5.0 (Windows NT 10.0; WOW64; rv:62.0) Gecko/20100101 Firefox/62.0
  • Restart SeaMonkey.
  • Done!









    Cheers! Image
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20180711 SeaMonkey/2.49.4
Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20170619 SeaMonkey/2.51

Zosimos
 
Posts: 143
Joined: April 23rd, 2004, 12:12 pm
Location: Ohio, USA

Post Posted July 2nd, 2018, 10:32 am

Depends on your definition of "need" I guess. There are other sites that fuss over a standard Seamonkey User Agent string. Rather than have to enter a specific override for each one, I just use the global replacement. It's a compatible rendering engine, and how many sites would have specific features for Seamonkey anyway?

ElTxolo

User avatar
 
Posts: 2364
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted July 2nd, 2018, 1:20 pm

    Image Do whatever you want!!
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20180711 SeaMonkey/2.49.4
Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20170619 SeaMonkey/2.51

AJ4476
 
Posts: 4
Joined: March 20th, 2016, 2:30 pm

Post Posted July 3rd, 2018, 2:00 pm

ElTxolo wrote:
Zosimos wrote:...
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

That's the string that currently allows me to log in to Yahoo mail. Create general.useragent.override under about config and use that value. I can't see why it wouldn't work for you also.

    Do not change the user-agent globally for all websites ... Image



    :-k You only need to change the user-agent for Yahoo! Mail:

  • Type about:config in the Address Bar and press Enter to display the list of preferences.
  • Ignore the warning message.
  • Right click >> New >> String >> general.useragent.override.yahoo.com
    >>> Mozilla/5.0 (Windows NT 10.0; WOW64; rv:62.0) Gecko/20100101 Firefox/62.0
  • Restart SeaMonkey.
  • Done!

    Cheers! Image



IT WORKS! Thanks! :D

ElTxolo

User avatar
 
Posts: 2364
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted July 3rd, 2018, 3:59 pm

AJ4476 wrote:IT WORKS!

    I'm glad to help you. 8-)
AJ4476 wrote:Thanks! :D

    You're welcome! :wink:
How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20180711 SeaMonkey/2.49.4
Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20170619 SeaMonkey/2.51

Return to SeaMonkey General


Who is online

Users browsing this forum: No registered users and 2 guests