MozillaZine

2.48 will not start in win xp

Discussion of general topics about Seamonkey
ka6uup
 
Posts: 137
Joined: October 7th, 2003, 11:55 am

Post Posted October 25th, 2017, 2:41 pm

No matter what I try I cannot get Seamonkey 2.48 to start on my wife's xp computer.
(Yeah I know)
2.46 works fine.
Any constructive advice?
Thanks,
Chuck

frg
 
Posts: 430
Joined: December 15th, 2015, 1:20 pm

Post Posted October 26th, 2017, 1:46 am

2.48 works fine with XP but check if the cpu has SSE2 support. If not it will neither install nor work.

James
Moderator

User avatar
 
Posts: 27086
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted October 26th, 2017, 10:52 am

Fx 49.0 and later dropped support for SSE and SM 2.46 is on Gecko 49.0 yet it works if that was the case.

frg
 
Posts: 430
Joined: December 15th, 2015, 1:20 pm

Post Posted October 26th, 2017, 11:17 am

> Fx 49.0 and later dropped support for SSE and SM 2.46 is on Gecko 49.0 yet it works if that was the case

doh! You are right. Mixed it up. Too many compiler and SeaMonkey versions floating in my head :)

2.46 was done with VS2015 update 2
2.48 with VS2015 update 3.

Are you running XP SP 3 on the PC?

FRG

James
Moderator

User avatar
 
Posts: 27086
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted October 26th, 2017, 11:49 am

The Fx 49.0 and later was for Windows as it was 53.0 and later for Linux in dropping SSE support.

Technically you can run with SP2 but you may need SP3 for installer I believe.

frg
 
Posts: 430
Joined: December 15th, 2015, 1:20 pm

Post Posted October 26th, 2017, 12:02 pm

> Technically you can run with SP2 but you need SP3 for installer I believe.

I just checked and the installer will run on SP2 according to the source files even in 2.49.1. I never tried it. The VS2015 runtimes were never supported on anything below SP3 but it seems to work as Firefox ships the same core installer and runtime files.

ka6uup
 
Posts: 137
Joined: October 7th, 2003, 11:55 am

Post Posted October 26th, 2017, 1:02 pm

I am running XP SP3.
The processor is a pentium 4
I will try to find out if it has SSE2 support
Thanks to all.
Chuck

ka6uup
 
Posts: 137
Joined: October 7th, 2003, 11:55 am

Post Posted October 26th, 2017, 1:10 pm

According to https://en.wikipedia.org/wiki/SSE2 the Pentium 4
has SSE2 support

therube

User avatar
 
Posts: 17812
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 27th, 2017, 1:07 pm

cannot get Seamonkey 2.48 to start on my wife's xp

What does happen when you try?

(Earlier thread, SeaMonkey 2.46 requires CPU with SSE2 support)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

ka6uup
 
Posts: 137
Joined: October 7th, 2003, 11:55 am

Post Posted October 27th, 2017, 1:43 pm

I see the hourglass for 3-4 seconds and then nothing.
Occasionally after booting it will start once bot not a second time.

therube

User avatar
 
Posts: 17812
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 27th, 2017, 4:25 pm

Check to see if seamonkey.exe has hung as a process.
(That could well hamper it from starting the next time.)

Try starting in Safe Mode.

If that doesn't work, as a test, create a new, clean Profile & see if that loads successfully.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

ka6uup
 
Posts: 137
Joined: October 7th, 2003, 11:55 am

Post Posted October 27th, 2017, 4:32 pm

I should have mentioned that, when trying to open Seamonkey, I first check task manager to see if Seamonkey is still running.
If so I stop it but that doesn't help.
I will try the other suggestions
Thanks,
Chuck

4td8s
 
Posts: 576
Joined: June 24th, 2009, 1:07 pm

Post Posted October 28th, 2017, 11:31 am

ka6uup wrote:I am running XP SP3.
The processor is a pentium 4
I will try to find out if it has SSE2 support
Thanks to all.
Chuck


what KIND of Intel Pentium 4 do you have on your computer, ka6uup? Use the CPU-Z tool from cpuid.com to identify the type and speed of your Pentium 4 processor.

My friend's old emachines t5048 media center PC with WinXP MCE 2005 with SP3 is using an Intel Pentium 4 (661) 3.60Ghz [Cedar Mill series] that not only has SSE2, but also has XD (execute disable) support. Early versions of Pentium 4 CPUs don't have XD support until the "Prescott" series was released.

frg
 
Posts: 430
Joined: December 15th, 2015, 1:20 pm

Post Posted October 28th, 2017, 1:47 pm

2.46 works so it is not the SSE2 feature requirement.

I would uninstall 2.48 and reinstall it. Also check your smart data for the disk.

FRG

James
Moderator

User avatar
 
Posts: 27086
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted November 4th, 2017, 12:43 pm

You could give SeaMonkey 2.49.1 a try?

viewtopic.php?f=3&t=3034868

Return to SeaMonkey General


Who is online

Users browsing this forum: No registered users and 1 guest