MozillaZine

I need some help about beta 66.0b3 (32-bit)

Discussion about official Mozilla Thunderbird builds
3315
 
Posts: 49
Joined: March 4th, 2017, 11:31 am

Post Posted April 18th, 2019, 7:00 am

Hi,

I need some help about beta 66.0b3 (32-bit):

Recently I noticed that when I first open TB, there is indication that I've rec'd "X"# of msgs; however I receive "less than" indicated 'X# of images'. I chk'd JUNK & there were NO msgs in msgs there. This has happened several times & upon troubleshooting I found no emails in junk.

Will someone please clarify this for me if possible?

Regards,

3315

LIMPET235
Moderator

User avatar
 
Posts: 38844
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted April 18th, 2019, 7:09 am

Moving this to the Thunderbird Builds forum...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

tanstaafl
Moderator

User avatar
 
Posts: 45790
Joined: July 30th, 2003, 5:06 pm

Post Posted April 19th, 2019, 6:45 am

I don't see that problem with 67.0b1 (32-bit) under Windows 10 x64. The folder pane says the junk folder has 13 messages and I can read each one. I'm using a IMAP account. Are you using a POP account?

I'm using a -profile command line argument in the shortcut to use my old profile, rather than one created for the beta.

3315
 
Posts: 49
Joined: March 4th, 2017, 11:31 am

Post Posted April 22nd, 2019, 5:57 am

tanstaafl

Thanks, I'm using a POP acct.

3315

tanstaafl
Moderator

User avatar
 
Posts: 45790
Joined: July 30th, 2003, 5:06 pm

Post Posted April 22nd, 2019, 8:41 am

I replaced a Gmail IMAP account with a Gmail POP account, and copied some mail to the junk folder. So far its working fine with 67.0b1. I suggest you upgrade to 67.0b1 to see if it works around your problem. If that doesn't help I suggest you use a text editor to open the "junk." file and see if it has any messages. The Edit mbox file - Advanced section of http://kb.mozillazine.org/Recover_messa ... upt_folder should help you understand what you are looking at. Its possible they are in the mbox file but ignored due to some corruption or something Thunderbrid has a problem parsing.

3315
 
Posts: 49
Joined: March 4th, 2017, 11:31 am

Post Posted April 22nd, 2019, 12:01 pm

tanstaafl,

Thanks for the tip. below is the version TB I have & it says up to date.

[url]http://postimg.cc/JDx0841z]Image[/url]

3315

tanstaafl
Moderator

User avatar
 
Posts: 45790
Joined: July 30th, 2003, 5:06 pm

Post Posted April 22nd, 2019, 12:10 pm

You originally said you were using beta 66.0b3 so I assumed you were using a older beta. The current release build of Thunderbird is 60.6.1 and the current beta build 67.0b1. I think you just posted the version of Firefox you are using, not Thunderbird.

WaltS48

User avatar
 
Posts: 4042
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted April 23rd, 2019, 6:14 am

Updates to Thunderbird 67.0b1 were disabled due a crashing problem as I understand.

Thunderbird 66.0b3 was the last previous build.

It is available here if 3315 wants to install it over 66.0b3.

https://www.thunderbird.net/en-US/thunderbird/beta/all/
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 4 guests