MozillaZine

Themes Not Working Today - 64-bit "Daily"

Discussion about official Mozilla Thunderbird builds
Woof4Grrrr
New Member
 
Posts: 1
Joined: March 4th, 2017, 12:46 pm

Post Posted March 4th, 2017, 12:54 pm

I just now allowed "Daily" (64-bit Thunderbird) to download and install the latest update, and now none of the Themes I have installed is working.

If this is not the place to report on Daily bugs, please correct me.

Arch5

User avatar
 
Posts: 1063
Joined: April 11th, 2014, 7:34 pm
Location: Melbourne Australia

Post Posted March 4th, 2017, 5:58 pm

have you tried the 32bit version?

btw, try a fresh New Profile also

WaltS48

User avatar
 
Posts: 3168
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted March 5th, 2017, 8:36 am

What themes?

I'd be happy to switch to my Windows 10 laptop, update my Daily to today's build and do some testing.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

rsx11m
Moderator
 
Posts: 14397
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted March 5th, 2017, 10:35 am

Are you talking about "lightweight" or "real/full" themes?

Since you are using the nightly development builds, you might be bitten by Bug 1343983, fall-out from Use CSS Variables for lightweight theme styling.

rsx11m
Moderator
 
Posts: 14397
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted March 6th, 2017, 8:20 am

The fix checked in this morning, if it's the problem you are having it should be fixed with tomorrow's nightly build.

Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 2 guests