MozillaZine

Can't send mail to mailing lists

Discussion about official Mozilla Thunderbird builds
holy_saiyan1

User avatar
 
Posts: 159
Joined: August 16th, 2004, 7:43 pm
Location: Ohio

Post Posted August 16th, 2016, 4:17 pm

I'm currently running Thunderbird 51.01a (2016-08-16), but this problem occurs in at least 51.01a (2016-08-13), too.

At some point over the last week or week and a half, I lost the ability to send email to mailing lists by typing the list's name into the "to" field on an email. When I type the list's name into the "to" field, the list will auto-complete, but the "Send" button will be greyed out.

Now, it seems the only way I can send mail to a mailing list is by selecting the list in the Address Book and hitting the "write" button.

Is this a bug or normal operation? Is it possible to restore the previous functionality?

tanstaafl
Moderator

User avatar
 
Posts: 42602
Joined: July 30th, 2003, 5:06 pm

Post Posted August 16th, 2016, 4:25 pm

Moved from Thunderbird Support to Thunderbird Builds since the problem doesn't occur with a release build.

holy_saiyan1

User avatar
 
Posts: 159
Joined: August 16th, 2004, 7:43 pm
Location: Ohio

Post Posted August 17th, 2016, 7:20 am

holy_saiyan1 wrote:I'm currently running Thunderbird 51.01a (2016-08-16), but this problem occurs in at least 51.01a (2016-08-13), too.

At some point over the last week or week and a half, I lost the ability to send email to mailing lists by typing the list's name into the "to" field on an email. When I type the list's name into the "to" field, the list will auto-complete, but the "Send" button will be greyed out.

Now, it seems the only way I can send mail to a mailing list is by selecting the list in the Address Book and hitting the "write" button.

Is this a bug or normal operation? Is it possible to restore the previous functionality?


Following up on this, this bug does not occur in 50.0a2 (2016-08-16) or 50.0a2 (2016-08-17).

wsmwk
 
Posts: 2306
Joined: December 7th, 2004, 6:52 am

Post Posted August 18th, 2016, 7:32 pm

We do not have any bug reports of this. If it is persist and occurs with both Thunderbird and Windows started in safe mode, then please report a bug https://bugzilla.mozilla.org/enter_bug. ... hunderbird

Nomis101
 
Posts: 1013
Joined: January 7th, 2008, 7:46 am
Location: Germany

Post Posted August 20th, 2016, 4:19 pm


Return to Thunderbird Builds


Who is online

Users browsing this forum: No registered users and 2 guests