2003-05-03 Linux Build Now Available!

Discussion about official Mozilla Thunderbird builds
Posts: 71
Joined: May 12th, 2003, 10:09 am

Post Posted May 12th, 2003, 10:17 am

I just compiled thunderbird but my attachement window won't open.
Doest matter if i rightclick in the attache window or press the attache button it just doesnt popup.
I compiled it with gtk2 support, dont know if this could cause the error. I also tried the binary posted here but that had the same problem.
Anyone know a solution?


Posts: 42
Joined: January 23rd, 2003, 2:58 am
Location: Sweden

Post Posted May 12th, 2003, 9:42 pm

Yeah, I have this problem too..
Would also like a solution to this.


User avatar
Posts: 683
Joined: April 20th, 2003, 1:53 pm
Location: GB

Post Posted May 13th, 2003, 1:25 am

does the add signature button work in account preferences ?

I suspect these are related, since that doesn't work either, and didn't work in my gtk1.x builds, so not a UI toolkit issue

Posts: 71
Joined: May 12th, 2003, 10:09 am

Post Posted May 13th, 2003, 1:33 am

Same error here. Nothing happens when i press that button.

Posts: 26
Joined: May 11th, 2003, 9:59 am

Post Posted May 13th, 2003, 8:44 am

satan wrote:
David James wrote:
satan wrote:Yes.. It says i need a newer glibc too. So it seems 2.3 is required..

I'd agree with that - on my Debian system I had to get the most recent glibs as well.
I built mine with xft support. I'd love to put these up somewhere, but I have neither the storage capacity or the bandwidth to do so :(

I happen to have some space (and 10mbit connection), i'd be glad to host them if you like.

I'm doing nightly Linux builds with gtk2/xft. I only have a 512k connection, but I'd be happy to regularly (nightly) upload them to somewhere, if someone would be willing to host them [as opposed to just one]?

lib dependencies are: => /lib/ (0x40024000) => /lib/ (0x40029000) => /usr/lib/ (0x40078000) => /usr/lib/ (0x40283000) => /usr/lib/ (0x402e6000) => /usr/lib/ (0x402fc000) => /lib/ (0x4030d000) => /usr/lib/ (0x4032e000) => /usr/lib/ (0x4034d000) => /usr/lib/ (0x40359000) => /usr/lib/ (0x40388000) => /usr/lib/ (0x403b7000) => /usr/lib/ (0x403bb000) => /usr/lib/ (0x4041d000) => /lib/ (0x404ca000) => /lib/ (0x404d1000) => /usr/local/X11R6/lib/ (0x405e1000) => /usr/local/X11R6/lib/ (0x405e9000) => /usr/local/X11R6/lib/ (0x405f6000) => /usr/local/X11R6/lib/ (0x40606000) => /lib/ (0x406c3000) => /usr/local/X11R6/lib/ (0x406d0000) => /usr/local/X11R6/lib/ (0x406d7000) => /usr/lib/ (0x406fa000)
/lib/ => /lib/ (0x40000000) => /usr/local/X11R6/lib/ (0x4074a000)

Return to Thunderbird Builds

Who is online

Users browsing this forum: No registered users and 2 guests