MozillaZine

The message could not be sent because the connection to Outg

Discussion of general topics about Mozilla Thunderbird
RATNIN
 
Posts: 4
Joined: February 9th, 2016, 10:21 am

Post Posted February 9th, 2016, 11:01 am

While sending mails from my computer using Thunderbird I am getting this message:

"The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again."

I have tried various suggestion available on the net but nothing seems to work.

This is also happening with my other gmail accounts on this computer, however the account that is using smtp.office365.com is working fine.

Please suggest.

DanRaisch
Moderator

User avatar
 
Posts: 123038
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 9th, 2016, 1:03 pm

* Without divulging your e-mail address or account name, what are your server settings, including server name, port number, and choices for "Connection security" and "Authentication method" under Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>select the account at top right->Edit?

smsmith
Moderator

User avatar
 
Posts: 19872
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted February 9th, 2016, 3:39 pm

I have the same problem with my work laptop when I am connected to the LAN in one office, but when connected in another office or through my home wifi, I have no problems sending mail. In my case, I believe something is being blocked at the network / firewall level, though my IT guy tells me that isn't the case. Something to look into if this isn't "your computer" or "your network".
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

RATNIN
 
Posts: 4
Joined: February 9th, 2016, 10:21 am

Post Posted February 9th, 2016, 9:05 pm

Thanks DanRaish!

Server Settings are:

POP.gmail.com, Port: 995
smtp.gmail.com Port: 465
Connection SecurityL SSL/TLS
Authentication Method: Normal Password

DanRaisch
Moderator

User avatar
 
Posts: 123038
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 9th, 2016, 9:48 pm

Change the settings to the following:

Server name - no change needed
Port to 587
Connection Security to STARTTLS
Authentication method - no change needed.

Try again to send messages.

RATNIN
 
Posts: 4
Joined: February 9th, 2016, 10:21 am

Post Posted February 10th, 2016, 12:22 am

Tried

Not working

RATNIN
 
Posts: 4
Joined: February 9th, 2016, 10:21 am

Post Posted February 11th, 2016, 9:01 pm

Hi!

I am unable to resolve this issue.

Can any body suggest something please?

NFSlugger13
 
Posts: 1
Joined: March 4th, 2016, 11:32 pm

Post Posted March 4th, 2016, 11:34 pm

DanRaisch wrote:Change the settings to the following:

Server name - no change needed
Port to 587
Connection Security to STARTTLS
Authentication method - no change needed.

Try again to send messages.


Just signed up to let others know that this worked for me...thanks a bunch!

dlauber
 
Posts: 30
Joined: August 7th, 2004, 10:11 am

Post Posted March 27th, 2020, 4:47 pm

Worked for me too - March 2020 =D>

What's puzzling is why my old settings of port 465 and SSL/TLS had worked for years and then in the past month often ran into this problem - not all the time, just some of the time. Go figure... #-o

DanRaisch
Moderator

User avatar
 
Posts: 123038
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 27th, 2020, 4:53 pm

Thanks for your comments but this thread has been dead for 4 years.

Locking due to the age of the original posts.

Return to Thunderbird General


Who is online

Users browsing this forum: No registered users and 2 guests