MozillaZine

2003-04-11 is up

Discussion about official Mozilla Firefox builds
Dunderklumpen
 
Posts: 16224
Joined: March 9th, 2003, 8:12 am

Post Posted April 14th, 2003, 1:33 am

This one has actually crashed several times under Win2K. I can not pinpoint what is or might cause it seemes to be randomly.

dacovale

User avatar
 
Posts: 1106
Joined: March 19th, 2003, 6:14 am
Location: Sweden

Post Posted April 14th, 2003, 2:34 am

for me, this build causes the HD to slow down after a couple of hours use.
(no, not memory slowdown, and no, not browsing slowdown, but hard disk slowdown)
the drive starts to sound like a floppy drive searching for a non-existent floppy.
I don't think I'll be using this build anymore.
reverting to march 20
I'm nice

Goldzilla

User avatar
 
Posts: 2579
Joined: November 22nd, 2002, 6:52 pm

Post Posted April 14th, 2003, 8:20 am

I installed 4/11 this morning. Seems to be working fine so far. Running TBE and Context Menu Extensions. I also had to install flash. I've removed Mozilla from my machine as I'm using Minotaur for email. I may have to put it back for Netscape Composer though.

The Etrade cookie problem seems to be fixed. I'll be on the lookout for the performance problems mentioned.

paladin1
 
Posts: 3
Joined: February 12th, 2003, 11:34 pm

Post Posted April 14th, 2003, 10:00 am

4-11-03 build works great for me on Linux.
paladin1

kadyellebee
 
Posts: 6
Joined: April 14th, 2003, 5:54 pm

Post Posted April 14th, 2003, 6:09 pm

When I'm using a popup window, none of the form buttons inside of it seem to work. I didn't notice this happening in the last build I had (4-8, I think). The popups windows do popup correctly though. Examples of this would be using a bookmarklet-based form to post to my journal or a popup comment form to comment on a site. I'm currently opening up Mozilla for pages that I need to be able to submit the popped-up forms.

Has anyone else noticed this? I've reinstalled this build and its still happening, but this seems to be more stable than 4-8 for bookmarks.

Thanks,
Kristine
a newish phoenix user :)

HexChunChan
 
Posts: 1
Joined: April 16th, 2003, 11:49 pm

Post Posted April 17th, 2003, 12:18 am

The Bookmarks Toolbar is not working for me. The last build I used previous to this one was 18-Mar-2003, and it worked properly.

Sounds a bit like this bug: <A href="http://bugzilla.mozilla.org/show_bug.cgi?id=174390">#174390</A>

If I overflow the toolbar by dragging URLs onto it, the dropdown menu on the right hand side of the toolbar will not display. Also, using this method, it won't add the URL to the Bookmarks Toolbar Folder.

If I use Bookmarks > Add to Bookmarks > Create in > Bookmarks Toolbar Folder...the dropdown menu works fine.

Goldzilla

User avatar
 
Posts: 2579
Joined: November 22nd, 2002, 6:52 pm

Post Posted April 17th, 2003, 8:05 am

kadyellebee wrote:When I'm using a popup window, none of the form buttons inside of it seem to work. I didn't notice this happening in the last build I had (4-8, I think). The popups windows do popup correctly though. Examples of this would be using a bookmarklet-based form to post to my journal or a popup comment form to comment on a site. I'm currently opening up Mozilla for pages that I need to be able to submit the popped-up forms.

Has anyone else noticed this? I've reinstalled this build and its still happening, but this seems to be more stable than 4-8 for bookmarks.

Thanks,
Kristine
a newish phoenix user :)


Etrade has one of these as an "I Agree" confirmation popup and this works fine for me. I haven't noticed this problem though I don't get a lot of popus at the sites that I visit. I think that the Proxomitron kills most of them and then Phoenix takes care of most of the rest.

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 4 guests