MozillaZine

Build 2003-04-08 is up

Discussion about official Mozilla Firefox builds
Morphos
 
Posts: 17
Joined: December 28th, 2002, 6:12 pm
Location: Kansas City

Post Posted April 8th, 2003, 11:13 am

Ready, set, GO!

Arctic Dragon
 
Posts: 199
Joined: December 16th, 2002, 4:44 pm
Location: Ottawa, Canada

Post Posted April 8th, 2003, 11:15 am

I couldn't get the Win32 build to unzip. The Linux build is ok, though. Didn't notice any problems with it so far.

seb

User avatar
 
Posts: 1578
Joined: November 4th, 2002, 11:26 pm
Location: Paris, France

Post Posted April 8th, 2003, 11:15 am

Just to remind you: Bug 199364 and 200771 should have been fixed in this build.

Edit: Both are Mozilla only :(
Last edited by seb on April 8th, 2003, 12:42 pm, edited 1 time in total.

Morphos
 
Posts: 17
Joined: December 28th, 2002, 6:12 pm
Location: Kansas City

Post Posted April 8th, 2003, 11:19 am

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030408 Phoenix/0.5+
Try downloading and unzipping again. It worked for me on Windows XP- SP1.

idioteque

User avatar
 
Posts: 40
Joined: March 27th, 2003, 11:04 am
Location: US

Post Posted April 8th, 2003, 11:21 am

Arctic Dragon wrote:I couldn't get the Win32 build to unzip. The Linux build is ok, though. Didn't notice any problems with it so far.
WFM Windows 2000 w/ Winzip

Jeff_pony
Moderator

User avatar
 
Posts: 8790
Joined: January 5th, 2003, 12:38 pm
Location: (.uk)

Post Posted April 8th, 2003, 11:26 am

I used the installer it worked fine, Now to see if there are any bugs......!
Please PM the mod team when you see a rule infraction
Life State:: McLovin it
Camino v2.1 (pre)

Arctic Dragon
 
Posts: 199
Joined: December 16th, 2002, 4:44 pm
Location: Ottawa, Canada

Post Posted April 8th, 2003, 11:35 am

Morphos wrote:Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030408 Phoenix/0.5+
Try downloading and unzipping again. It worked for me on Windows XP- SP1.


Thanks for the tip... it worked the second time. :)
I'm using XP Pro SP1 too.

zengiman

User avatar
 
Posts: 145
Joined: January 8th, 2003, 5:28 am
Location: Amsterdam

Post Posted April 8th, 2003, 11:38 am

I have the strange feeling it is quicker again. Most likely that means the build from yesterday was slowing down already. Plus that I noiticed smoothscroll was getting less smooth. Anybody any ideas what's happening?


Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030408 Phoenix/0.5+

John S
 
Posts: 10
Joined: November 5th, 2002, 12:29 pm

Post Posted April 8th, 2003, 11:40 am

So, what are the current showstoppers for anyone who's tried it out? I notice that Bug 199045 is still hanging around. Haven't been willing to try a build that still has it.

bdeonline
Moderator

User avatar
 
Posts: 1214
Joined: November 5th, 2002, 5:19 am
Location: OK, USA

Post Posted April 8th, 2003, 12:08 pm

Well you cannot drag and drop the url to the bookmarks bar, but bookmarks can now be saved.

galapogos

User avatar
 
Posts: 659
Joined: February 22nd, 2003, 1:41 am

Post Posted April 8th, 2003, 1:23 pm

Yeah, the bookmark bugs have been fixed, but Phoenix is usually 2-3 days late in getting the bug fixes, so I guess we'll have to wait perhaps till the 10th for the fixes to get implemented into Phoenix builds.

seb

User avatar
 
Posts: 1578
Joined: November 4th, 2002, 11:26 pm
Location: Paris, France

Post Posted April 8th, 2003, 1:37 pm

Wrong.
Bugfix on code shared by both Mozilla and Phoenix are available at the same time for both browsers. Bugs that belong to only one of the two (or bugs that are in files forked by Phoenix) are not fixed at the same time, mainly because their cause is different.

ehume

User avatar
 
Posts: 6743
Joined: November 17th, 2002, 12:33 pm
Location: Princeton, NJ, USA

Post Posted April 8th, 2003, 8:13 pm

Sad to add: a bug. Or at least an unwelcome change.

I've tried this with brand new installdirs and brand new profiles: Px 2003-04-08 will not let me specify the location of the bookmarks file.

I use a common bookmarks file and specify it in user.js thusly:

user_pref("browser.bookmarks.file", "C:/Documents and Settings/User Name/Application Data/Phoenix/Profiles/bookmarks.html");

(OS is Win XP Pro SP1).

The Px 2003-04-08 build will not read from that file. I don't know if the 2003-04-08 Moz build does the same thing because I don't do that with Moz.
Firefox: Sic transit gloria mundi.

HW71
 
Posts: 146
Joined: December 12th, 2002, 3:08 am
Location: Germany

Post Posted April 8th, 2003, 11:34 pm

ehume wrote:The Px 2003-04-08 build will not read from that file. I don't know if the 2003-04-08 Moz build does the same thing because I don't do that with Moz.

That's strange - I use the same mechanism to share one and the same bookmark with all the nightlies, but using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4a) Gecko/20030408 Phoenix/0.5+ everything works fine => PX reads the file and I can use the bookmarks! :roll:

xnb

User avatar
 
Posts: 41
Joined: April 7th, 2003, 12:01 am
Location: Somewhere close to Luxembourg

Post Posted April 8th, 2003, 11:46 pm

ehume wrote:Sad to add: a bug. Or at least an unwelcome change.

I've tried this with brand new installdirs and brand new profiles: Px 2003-04-08 will not let me specify the location of the bookmarks file.

I use a common bookmarks file and specify it in user.js thusly:

user_pref("browser.bookmarks.file", "C:/Documents and Settings/User Name/Application Data/Phoenix/Profiles/bookmarks.html");

(OS is Win XP Pro SP1).

The Px 2003-04-08 build will not read from that file. I don't know if the 2003-04-08 Moz build does the same thing because I don't do that with Moz.

Works for me.
user_pref("browser.bookmarks.file", "C:\\Dokumente und Einstellungen\\xnb\\Anwendungsdaten\\Mozilla\\Profiles\\default\\n464977q.slt\\bookmarks.html");

(OS is w2k).

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 5 guests