MozillaZine

The first official 20190505 builds are out

Discussion about official Mozilla Firefox builds
Alice0775

User avatar
 
Posts: 2724
Joined: October 26th, 2007, 11:25 pm

Post Posted May 5th, 2019, 2:53 am



And, All search engines are gone. All themes are disabled. Cannot select any theme from addons manager. ](*,) ](*,) ](*,)

Mouse4
 
Posts: 650
Joined: December 27th, 2017, 4:03 am
Location: Australia

Post Posted May 5th, 2019, 3:11 am

Alice0775 wrote:


And, All search engines are gone. All themes are disabled. Cannot select any theme from addons manager. ](*,) ](*,) ](*,)

Alice, i had that same problem in TB68 Nightly untill i made a new profile

mightyglydd

User avatar
 
Posts: 9573
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted May 5th, 2019, 6:24 am

What's up with the Bombers, the game was on live here last night...great fun.....
#KeepFightingMichael

Are You A Wiiizard?
 
Posts: 397
Joined: August 30th, 2012, 4:27 am

Post Posted May 5th, 2019, 7:18 am

Okay... so I thought it would be okay updating to 5/5 build since I was having extreme lagg/crashes/rendering glitches with 3/5 build. While 5/5 seems to have fixed it, literally everything else is broken, I can't even open anything in a new tab, I have to left click a link to open... Not only that, I can only navigate using bookmarks.

Mark12547

User avatar
 
Posts: 294
Joined: May 13th, 2017, 11:36 am
Location: Oregon, United States, Earth

Post Posted May 5th, 2019, 7:48 am

Are You A Wiiizard? wrote:Okay... so I thought it would be okay updating to 5/5 build since I was having extreme lagg/crashes/rendering glitches with 3/5 build. While 5/5 seems to have fixed it, literally everything else is broken, I can't even open anything in a new tab, I have to left click a link to open... Not only that, I can only navigate using bookmarks.


From page 1 of this thread, which seems to describe what you are observing:



In looking over the Bug, it appears that it is still not fixed and Nightly updates are still disabled.

Are You A Wiiizard?
 
Posts: 397
Joined: August 30th, 2012, 4:27 am

Post Posted May 5th, 2019, 8:27 am

Mark12547 wrote:
Are You A Wiiizard? wrote:Okay... so I thought it would be okay updating to 5/5 build since I was having extreme lagg/crashes/rendering glitches with 3/5 build. While 5/5 seems to have fixed it, literally everything else is broken, I can't even open anything in a new tab, I have to left click a link to open... Not only that, I can only navigate using bookmarks.


From page 1 of this thread, which seems to describe what you are observing:



In looking over the Bug, it appears that it is still not fixed and Nightly updates are still disabled.


I know, I went to the 5/5 build because the 3/5 was basically unusable because of the lagg. The 5/5 build has many more problems than what is described in that bug. I think I'll go back to a week old build or something.

Virtual_ManPL

User avatar
 
Posts: 2008
Joined: July 24th, 2008, 5:52 am

Post Posted May 5th, 2019, 10:57 am

I really miss "MINEFIELD" name
and graphic Image

TheVisitor
 
Posts: 4985
Joined: May 13th, 2012, 10:43 am

Post Posted May 5th, 2019, 1:27 pm

Anyone seen/heard any rumors when they are going to open the tree and un-block Nightly builds ? The bug https://bugzilla.mozilla.org/show_bug.cgi?id=1549075 for Nightly updates has been marked 'Resolved/Fixed'.

TheVisitor
 
Posts: 4985
Joined: May 13th, 2012, 10:43 am

Post Posted May 5th, 2019, 2:36 pm

Even though the tree is still closed they have opened the update for Nightly, just updated and so far so good.

cset: https://hg.mozilla.org/mozilla-central/ ... 832c4b91c1 win10x64

Virtual_ManPL

User avatar
 
Posts: 2008
Joined: July 24th, 2008, 5:52 am

Post Posted May 5th, 2019, 2:43 pm

Updated here too now, but looks like no fix for search engines is included.

TheVisitor
 
Posts: 4985
Joined: May 13th, 2012, 10:43 am

Post Posted May 5th, 2019, 2:45 pm

Virtual_ManPL wrote:Updated here too now, but looks like no fix for search engines is included.


maybe not the 'right' fix but yesterday while poking for a fix I ended up just renaming search.json.mozlz4 with browser closed and on restart they all appeared as it recreated the search file.

TheVisitor
 
Posts: 4985
Joined: May 13th, 2012, 10:43 am

Post Posted May 5th, 2019, 4:39 pm

Anyone else seeing high spikes in CPU use ? Getting a lot of lag at times.

TheVisitor
 
Posts: 4985
Joined: May 13th, 2012, 10:43 am

Post Posted May 5th, 2019, 5:20 pm


Are You A Wiiizard?
 
Posts: 397
Joined: August 30th, 2012, 4:27 am

Post Posted May 5th, 2019, 6:32 pm

I got updated to 1e3244e and nothing is fixed... Though it seems to be fine on a clean profile so I guess maybe my profile got corrupted or something?

EDIT: Okay I'm super confused, so apparently it's fixed after changing to a new profile then back :-k
It also appears that the lagg is back but not nearly as bad. What's weird is just changing tabs (to a tab that's already been loaded) is causing uBO to use quite a bit of CPU.

alex_mayorga
 
Posts: 1895
Joined: May 8th, 2008, 9:35 am
Location: Monterrey/Zacatecas, Mexico

Post Posted May 5th, 2019, 7:42 pm

¡Hola!

The updates did not break anything for me, but the Browser Console of Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0 ID:20190505213908 has this:

Code: Select all
NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIInterfaceRequestor.getInterface] 2 network-response-listener.js:73
NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIInterfaceRequestor.getInterface] network-response-listener.js:73
No such native application com.lastpass.nplastpass NativeMessaging.jsm:99
    startupPromise resource://gre/modules/NativeMessaging.jsm:99
Error: listener not re-registered 2 ExtensionCommon.jsm:2129:22
listener not re-registered 2 ExtensionCommon.jsm:2129
    fireEvent resource://gre/modules/ExtensionCommon.jsm:2129
    fireEvent resource://gre/modules/ExtensionCommon.jsm:2127
    listener chrome://extensions/content/parent/ext-webRequest.js:44
    InterpretGeneratorResume self-hosted:1284
    AsyncFunctionNext self-hosted:839
Content Security Policy: The page’s settings blocked the loading of a resource at eval (“script-src”). dexie.js:630:15
listener not re-registered ExtensionCommon.jsm:2129
    fireEvent resource://gre/modules/ExtensionCommon.jsm:2129
    fireEvent resource://gre/modules/ExtensionCommon.jsm:2127
    listener chrome://extensions/content/parent/ext-webRequest.js:44
    InterpretGeneratorResume self-hosted:1284
    AsyncFunctionNext self-hosted:839
listener not re-registered ExtensionCommon.jsm:2129
    fireEvent resource://gre/modules/ExtensionCommon.jsm:2129
    fireEvent resource://gre/modules/ExtensionCommon.jsm:2127
    listener chrome://extensions/content/parent/ext-webRequest.js:44
    InterpretGeneratorResume self-hosted:1284
    AsyncFunctionNext self-hosted:839
[Exception... "Favicon at "https://addons-amo.cdn.mozilla.net/favicon.ico" failed to load: Not Found."  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: resource:///modules/FaviconLoader.jsm :: onStopRequest :: line 199"  data: no] FaviconLoader.jsm:199:42
onStopRequest resource:///modules/FaviconLoader.jsm:199


Is there anything bug worthy in there?

¡Gracias!

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 3 guests