MozillaZine

FireFox 52 all betas fail to laod icon tabs

Discussion about official Mozilla Firefox builds
paradis_pal
 
Posts: 41
Joined: January 27th, 2013, 2:10 am

Post Posted February 11th, 2017, 2:41 am

Hej,

I have been reporting this since the beta 1, any one has this bug?

-In the about:debugging#tabs only Firefox 52 fails to load icon tabs, not all the sites. Sometimes it fails to load the icons certain pages of a site, like youtube while it will load icon the youtube for others
-Firefox 52beta fails to load the icons of tabs were created by older versions, while it will load the icons created by the 52 verions

Please the see the pic, http://imgur.com/a/Io1Qr

restoring version 51 will fix the problem

LIMPET235
Moderator

User avatar
 
Posts: 37375
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted February 11th, 2017, 2:47 am

Moving to the Builds forum...
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-50.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. Conficker Test. (Always choose the "Custom" Install.)

paradis_pal
 
Posts: 41
Joined: January 27th, 2013, 2:10 am

Post Posted February 11th, 2017, 6:12 am

Sorry, my bad

WaltS48

User avatar
 
Posts: 3301
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted February 11th, 2017, 7:21 am

Also missing in my Nightly.

Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0 ID:20170210110240 CSet: 25a94c1047e793ef096d8556fa3c26dd72bd37d7
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

paradis_pal
 
Posts: 41
Joined: January 27th, 2013, 2:10 am

Post Posted February 11th, 2017, 7:51 am

Do you mean the icons in the tabs, I think it has something to do with this bug https://bugzilla.mozilla.org/show_bug.cgi?id=1335451

happysurf

User avatar
 
Posts: 345
Joined: January 20th, 2011, 3:14 am

Post Posted February 11th, 2017, 9:25 am

I can confirm the favicon problem on tabs for all 52 beta versions.
Surf the Internet is a dirty job but someone has to do it.

Return to Firefox Builds


Who is online

Users browsing this forum: Bing [Bot] and 2 guests