MozillaZine

Nightly shows black screen only.

Discussion about official Mozilla Firefox builds
metalkapil
 
Posts: 5
Joined: June 19th, 2015, 7:03 pm

Post Posted June 19th, 2015, 7:15 pm

After update Nightly shows only black screen.

Image

I have unchecked "Use hardware acceleration when available".
but, no effect.

Anyone with same problem?

Virtual_ManPL

User avatar
 
Posts: 1748
Joined: July 24th, 2008, 5:52 am

Post Posted June 20th, 2015, 12:44 am

Try SafeMode and disable some extensions,
if not, try a new profile.
Virtualfox persona

Are you ready for deprecation of XUL & XBL & XPCOM extensions? Not?! Try Firefox ESR (still supported versions: 52 and even 45)

metalkapil
 
Posts: 5
Joined: June 19th, 2015, 7:03 pm

Post Posted June 20th, 2015, 1:29 am

Virtual_ManPL wrote:Try SafeMode and disable some extensions,
if not, try a new profile.


I tried SafeMode and disable some extensions but, didn't help.
I tried new profile. and it solved but, had same problem.
I then unchecked "Enable multi-process Nightly" this helped.
I don't know what happened.
Thank you for the help.

SRLyon
 
Posts: 25
Joined: March 8th, 2006, 11:29 am

Post Posted June 21st, 2015, 4:59 pm

I'm having the same issue, began with Friday's nightly (still exists through Sunday's build).

Tried new profile, safe mode, et al -- did regression, appeared with the following hourly:

Build ID 20150618061345
Built from https://hg.mozilla.org/mozilla-central/rev/efe86609e776

The following (among others) appears in the error console:

Error: operation not possible on dead CPOW
Source File: chrome://browser/content/tabbrowser.xml
Line: 542

Issue goes away if E10S disabled.

Windows 7 but on an older laptop that doesn't have a real current GPU (ATI FireGL v5200).

Anyone able to reproduce?

OllyHodgson
 
Posts: 1
Joined: June 20th, 2012, 3:33 am

Post Posted June 22nd, 2015, 3:04 am

I'm seeing the same problem. Built-in pages (e.g. options and new tab page) work fine, but any other [web] pages paint a black screen. Disabling E10S fixes it.

Windows 7 but on an older laptop that doesn't have a real current GPU (ATI FireGL v5200).


I'm seeing it in a VirtualBox VM, which doesn't really have a GPU at all! Toggling hardware acceleration makes no difference here, either though. Nor does safe mode, etc.

https://bugzilla.mozilla.org/show_bug.cgi?id=1176506 appears to be the bug.

metalkapil
 
Posts: 5
Joined: June 19th, 2015, 7:03 pm

Post Posted July 7th, 2015, 10:08 pm

think the bug is fixed.

Enable multi-process Nightly and
Use hardware acceleration when available
both checked and the black screen did not show.

Return to Firefox Builds


Who is online

Users browsing this forum: Google [Bot] and 1 guest