MozillaZine

How to disable "plugin-required" diaglog box ?

Talk about add-ons and extension development.
not_a_IE_User
 
Posts: 1
Joined: January 28th, 2003, 10:20 am

Post Posted January 28th, 2003, 10:23 am

Hi,
I dont want to use the Java Plug-in, Shockwave, Flash plugins ever.
They are slow, bring my PC down to a halt, they crash , etc etc etc ...
NOw my question is , how do i disable the "diaglog-box" which pops
up every time I visit a page which uses one-of these plug-ins. ?

How do i tell phoenix i don't want to download any plug-in ever ?
I just want html, plain and simple.

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted January 28th, 2003, 11:55 am

If you're being prompted, you must be using Linux. Find the plugins folder and rename the default plugin to something else.
Former UMO Admin, Former MozillaZine General Mod
I am rarely on mozillaZine, so please do not send me a private message.
My Old Firefox config files

Return to Extension Development


Who is online

Users browsing this forum: No registered users and 1 guest