MozillaZine

FEBE

Talk about add-ons and extension development.
febe-mrg9999
New Member
 
Posts: 1
Joined: August 23rd, 2017, 3:43 am

Post Posted August 23rd, 2017, 3:53 am

I tried febe today and it complained about webcompat.xpi that isn't in my list of extensions. Is Febe broken. I'm on FF 64 54.0.1 as anything else breaks ALL my extensions.

DanRaisch
Moderator

User avatar
 
Posts: 117788
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 23rd, 2017, 4:25 am

Is Febe broken.

Nope, version 8.9.3.1 works fine under Firefox 55.0.2. Probably something in your profile conflicting with FEBE.

Also, version 55.0.2 doesn't break all extensions (perhaps all that you have installed but not all). It does post a yellow flag with black text reading "Legacy" to advise the user that particular extensions will no longer work once version 57 of Firefox is used.

Return to Extension Development


Who is online

Users browsing this forum: No registered users and 1 guest