MozillaZine

gestures on 05/12/2002

Talk about add-ons and extension development.
Just_a_Character
 
Posts: 11
Joined: November 28th, 2002, 9:49 pm

Post Posted December 5th, 2002, 11:32 pm

It worked with the previous nightly builds used. However, I downloaded this build and now I can't seem to install mouse gestures extension (both 0.34 and 0.35). It said installation was succesful, but I can't see that it is in the themes & extensions.
Furthermore, I checked prefs.js file, and I can't find any lines that refers to the extension. The others I installed (Tab Extension and Digger) work just fine. It's as if I didn't install it at all.

Can someone confirm this or am I just missing something? Thanks in advance...

SilentJ
 
Posts: 251
Joined: November 8th, 2002, 6:42 am

Post Posted December 6th, 2002, 1:07 am

works for me on 5/12

Just_a_Character
 
Posts: 11
Joined: November 28th, 2002, 9:49 pm

Post Posted December 6th, 2002, 6:01 am

One thing I forgot to mention is that I did a clean install (I just reformatted my comp).
prefs.js doesn't seem to register mozgest at all.
Anyone can help?

pviton
 
Posts: 49
Joined: November 5th, 2002, 12:08 pm

Post Posted December 6th, 2002, 12:25 pm

did you get gestures from the mozgest page? If so, try again using one at the Phoenix Help page. Apparently Ph and Mz have slightly different formatsw for extensions.
(This worked for me with Ph 0.4; haven't tried an 0.5 build)

Tresni
 
Posts: 15
Joined: December 7th, 2002, 10:20 am
Location: Boise, Idaho

Post Posted December 7th, 2002, 10:23 am

I am using MozGest on a clean 5.Dec at home, and the gestures works (just not the configuration, but this is known..) Anyone heard on when that'll be resolved?
"Encouraging innovation through laziness for a better tomarrow."

Return to Extension Development


Who is online

Users browsing this forum: No registered users and 1 guest